Package Details: haskell-taskell-bin 1.11.4-2

Git Clone URL: https://aur.archlinux.org/haskell-taskell-bin.git (read-only, click to copy)
Package Base: haskell-taskell-bin
Description: A CLI kanban board/task manager for Mac and Linux with vim style key-bindings
Upstream URL: https://github.com/smallhadroncollider/taskell/
Keywords: binding haskell kanban manager task vim
Licenses: unknown
Conflicts: haskell-taskell
Submitter: amaanhub
Maintainer: amaanhub
Last Packager: amaanhub
Votes: 0
Popularity: 0.000000
First Submitted: 2021-02-26 19:09
Last Updated: 2021-10-26 11:28

Pinned Comments

amaanhub commented on 2021-10-26 11:42

Install ncurses5-compat-libs (https://aur.archlinux.org/packages/ncurses5-compat-libs/) before you install this package.

Latest Comments

amaanhub commented on 2021-10-26 11:42

Install ncurses5-compat-libs (https://aur.archlinux.org/packages/ncurses5-compat-libs/) before you install this package.

amaanhub commented on 2021-10-26 11:35

The validpgpkeys section has been removed, so feel free to try now and let me know if it still doesn't work.

brhiggins commented on 2021-10-25 19:30

Could you remove validpgpkeys=('SKIP') from the PKGBUILD? On my machine, this gets intepreted as a PGP key with id 'SKIP', which fails to import and causes the install to fail.

amaanhub commented on 2021-05-11 08:19

Yes, you could as ncurses5-compat-libs as dependency, although it is an AUR package. Like many other package do.

Thanks @xanc for the clarification, I've modified it the PKGBUILD to include it as a dependency.

xanc commented on 2021-05-10 20:23

Yes, you could as ncurses5-compat-libs as dependency, although it is an AUR package. Like many other package do.

amaanhub commented on 2021-02-26 19:12

Hello, this is my first AUR package. It should be noted that ncurses5-compat-libs (https://aur.archlinux.org/packages/ncurses5-compat-libs/) is needed for this package to work, however I could not put this in depends since this is an AUR package.

Any feedback is welcome.