Package Details: haskell-wai 3.0.2.2-1

Git Clone URL: https://aur.archlinux.org/haskell-wai.git (read-only)
Package Base: haskell-wai
Description: Web Application Interface.
Upstream URL: http://hackage.haskell.org/package/wai
Licenses: custom:MIT
Submitter: None
Maintainer: None
Last Packager: drevilt
Votes: 1
Popularity: 0.000000
First Submitted: 2010-03-11 13:26
Last Updated: 2015-06-08 18:39

Latest Comments

bremby commented on 2016-01-07 08:13

The haskell package requires haskell-blaze-builder version to be <0.4 which does not compute when the version is 0.4.0.1-1 in AUR and 0.4.0.1-2 in community repo.

On the upstream URL it says the version needs to be <0.5, though. Needs updating.

Anonymous comment on 2012-10-10 12:12

sed -i '/conduit\s\+>/s/0\.5/0.6/' ${_hkgname}.cabal

in build function is unjustified and has to be removed.