Package Details: hawaii-meta-git 20150409-1

Git Clone URL: https://aur.archlinux.org/hawaii-meta-git.git (read-only)
Package Base: hawaii-meta-git
Description: Hawaii desktop environment meta package
Upstream URL: https://github.com/hawaii-desktop
Licenses: LGPL, GPL,
Submitter: plfiorini
Maintainer: plfiorini
Last Packager: plfiorini
Votes: 13
Popularity: 0.110523
First Submitted: 2012-11-17 14:34
Last Updated: 2015-06-08 12:57

Latest Comments

plfiorini commented on 2015-03-10 20:20

done

LeonardK commented on 2015-03-10 18:47

same thing for greenisland actually

LeonardK commented on 2015-03-10 18:45

As hawaii-icon-themes-git and hawaii-wallpapers-git are also dependencies of hawaii-shell-git, you may remove them from the meta package as it is redundant

plfiorini commented on 2013-12-17 06:53

https://bugs.archlinux.org/task/38172

nuc commented on 2013-12-16 22:08

@plfiorini: Oh :o. Maybe we could report it to the Archlinux bugtracker? Since wayland is in the repos IMO it's only feasible to build Qt5-base with egl support...

plfiorini commented on 2013-12-16 21:59

@nuc: Unfortunately qtwayland doesn't build with qt5-base because it lacks EGL support... :(

nuc commented on 2013-12-14 13:17

Ok cool. Would you update the dependencies then?

plfiorini commented on 2013-12-14 12:07

Currently Hawaii requires Qt 5.2, I'm not sure whether in the future a newer version will be required but currently it's better to use the official packages. It's also less work on people building these packages and myself.

nuc commented on 2013-12-14 03:30

Qt 5.2 is in the repos. Are the git versions of Qt really still needed?

plfiorini commented on 2013-10-17 17:53

@roshall: qtquickcontrols-git was removed, now I uploaded it again.

All comments