Package Details: hawkthorne-journey-git v0.0.76_2492_g04ee9e8-1

Git Clone URL: https://aur.archlinux.org/hawkthorne-journey-git.git (read-only)
Package Base: hawkthorne-journey-git
Description: This 2d platformer is based on Community's Digital Estate Planning episode. It's built using the love game engine.
Upstream URL: https://github.com/kyleconroy/hawkthorne-journey
Licenses: MIT+CCPL
Submitter: liganic
Maintainer: liganic
Last Packager: liganic
Votes: 5
Popularity: 0.000093
First Submitted: 2012-05-25 21:17
Last Updated: 2015-06-08 22:09

Dependencies (4)

Required by (0)

Sources (2)

Latest Comments

liganic commented on 2014-05-22 21:25

Updated, thx to ajs124.
@DrWaluigi: The game should work again with the new version.

DrWaluigi commented on 2014-05-18 03:08

On my computer, Hawkthorne don't work with love08, I use the package love. Is this just for me or is it normal ?

ajs124 commented on 2014-05-11 22:22

What sort of contributions? Like this? https://gist.github.com/ajs124/488c87fc43d6180be19a

liganic commented on 2014-05-11 21:12

Because I didn't get around updating it so far. tbh. not many people seem to use it (and it still works).
Contributions are welcome though ;)

ajs124 commented on 2014-05-08 14:33

Why is this package still using the old VCS syntax?

liganic commented on 2013-04-16 06:58

Fixed, thank you. We also don't need the tmx2lua-git dependency anymore since this now ships with the package.

evr commented on 2013-04-15 22:58

The master repository has moved to: https://github.com/hawkthorne/hawkthorne-journey

liganic commented on 2012-12-09 22:05

@aaronp: Ups, fixed the typo.
Also this builds again, had to add a PKGBUILD for the new dependency (tmx2lua)

aaronp commented on 2012-11-02 04:34

Change i386 to i686. Arch doesn't support 386.

liganic commented on 2012-05-27 09:07

Updated, thanks.

All comments