Package Details: helm-vst 0.9.0-1

Git Clone URL: https://aur.archlinux.org/helm-vst.git (read-only)
Package Base: helm-vst
Description: a cross-platform, polyphonic synthesizer VST plugin
Upstream URL: http://tytel.org/helm/
Licenses: GPL
Groups: vst-plugins
Submitter: gato_lento
Maintainer: None
Last Packager: gato_lento
Votes: 0
Popularity: 0.000000
First Submitted: 2018-01-11 13:57
Last Updated: 2018-01-11 13:57

Latest Comments

cg505 commented on 2018-06-23 16:10

Looks like libxinerama and libxcursor are needed as dependencies (or maybe just makedepends? I'm not sure)

spacepluk commented on 2018-05-02 15:47

hi there, when I hopen helm on bitwig the preset browser is empty. Any idea?