Package Details: heybuddy 0.2.5-4

Git Clone URL: https://aur.archlinux.org/heybuddy.git (read-only)
Package Base: heybuddy
Description: A light/feature free client for the identi.ca microblogging site.
Upstream URL: https://launchpad.net/heybuddy/
Keywords: GNUsocial
Licenses: GPL3
Conflicts: heybuddy-trunk-bzr
Provides: heybuddy
Submitter: timttmy
Maintainer: timttmy
Last Packager: timttmy
Votes: 13
Popularity: 0.000000
First Submitted: 2010-05-13 19:57
Last Updated: 2015-08-08 20:28

Latest Comments

sinisterstuf commented on 2014-02-06 10:20

Beautiful, thanks!

timttmy commented on 2014-02-03 14:32

I'll split it down this evening after work. I should probably change the description as well now that identi.ca uses pump for the backend.
The comment should probably read: "Statusnet µblogging client"

sinisterstuf commented on 2014-02-03 13:17

In the desktop file, please split the 'name' into 'name' and 'comment' as with other .desktop files, because it's too long. Here's a patch:

https://gist.github.com/sinisterstuf/8783603

thanks in advance! ;)

timttmy commented on 2012-09-16 10:35

Updated .install file to inform Openbox users of xfce4-notifyd as a recommended optional dependency.

timttmy commented on 2012-08-13 14:33

*Note_To_Self* Change opt-depends from python-gtkspell to python2-gtkspell on next pkg update.

timttmy commented on 2010-10-21 06:28

Updated the PKGBUILD to run with python2 instead of the new python3000. Heybuddy Should now run as before.

theru commented on 2010-07-24 10:35

could not resist :)

timttmy commented on 2010-06-18 19:27

Yeah sorry about that, I guess I was a little tired and grumpy this morning. I Should of had some coffee first. :D

Anonymous comment on 2010-06-18 13:56

i meant it as a joke, but forgot to comment. ;)

timttmy commented on 2010-06-18 08:14

Is it really necessary to flag a PKG out of date when the new one is <10 hours old. I was sleeping ;)

timttmy commented on 2010-06-14 03:34

captainhaggy, it's already been reported https://bugs.launchpad.net/heybuddy/+bug/593265

timttmy commented on 2010-06-14 03:26

captainhaggy, You should file a bug with the devs https://bugs.launchpad.net/heybuddy

timttmy commented on 2010-06-13 20:13

I didn't notice the new dependences (I had them installed already)
I will add them as optional dependences in the next package release.

Anonymous comment on 2010-06-13 07:53

I tried to get spellcheckin to work, these are the things I had to install
aspell-en, gtkspell and from AUR python-gtkspell.

You have to install the language package for aspell manually, it's not in any dependency. If you don't install it, you get the following error:

Traceback (most recent call last):
File "/usr/bin/heybuddy", line 314, in <module>
a = application()
File "/usr/bin/heybuddy", line 36, in __init__
self.mainwindow=MainWindow.MainWindow(app_name)
File "/usr/share/heybuddy/MainWindow.py", line 93, in __init__
self.spell = gtkspell.Spell(self.update_textview)
glib.GError: enchant error for language: en_GB.utf8

timttmy commented on 2010-05-25 20:59

updated icon to the one from trunk.

timttmy commented on 2010-05-23 19:11

Added an icon and a .desktop file to the PKGBUILD