Package Details: hibiscus 2.8.23-1

Git Clone URL: https://aur.archlinux.org/hibiscus.git (read-only, click to copy)
Package Base: hibiscus
Description: HBCI banking plugin for jameica.
Upstream URL: https://www.willuhn.de/projects/hibiscus/
Licenses: GPL2
Submitter: jakob
Maintainer: fordprefect
Last Packager: fordprefect
Votes: 81
Popularity: 0.64
First Submitted: 2006-10-21 16:12
Last Updated: 2020-01-14 12:41

Latest Comments

« First ‹ Previous 1 2 3 4 5 6 Next › Last »

eworm commented on 2012-02-29 05:21

Can you please change source to:

source=("${pkgname}-${pkgver}::http://www.willuhn.de/projects/hibiscus/releases/${_pkgver}/${pkgname}.zip" [...])

This way makepkg does not fail if an old zip file with (obviously) bad checksum is around.

cambid commented on 2011-10-28 04:10

@eworm: I removed the brackets in 2.0.3-2.

eworm commented on 2011-10-27 14:55

The brackets around the install file make makepkg from pacman 4.0 fail.

Anonymous comment on 2011-06-22 21:30

now jameica does not find the hisbiscus plugin anymore?

OldShatterhand commented on 2011-06-22 09:24

wrong Package Source and md5sum....
correct PKGBUILD see here: http://pastebin.com/fHbnCAjZ

OldShatterhand commented on 2011-06-21 12:48

hibiscus 2.0 is out

Anonymous comment on 2011-04-30 12:20

Would you mind to add a desktop entry to the package, so that hibiscus appears in the applications menu of KDE, Gnome and other desktop environments? Moreover the permission bits of the installed files should be fixed: None of the installed files is actually executable, but all of them have the executable bit set.

I've prepared a desktop entry (http://paste.pocoo.org/show/380694/) and modified the pkgbuild to install this desktop entry, and fix the permissions (http://paste.pocoo.org/show/380695/).

chepaz commented on 2011-04-22 12:05

Same problem on 32bit as Cdh said. -> ...card-linux-64.so: File format not recognized

haagch commented on 2011-02-03 07:16

Something is wrong on 32 bit:
/usr/bin/strip:./opt/jameica/plugins/hibiscus/lib/libhbci4java-card-linux-64.so: File format not recognized

whoops commented on 2011-02-02 09:34

I think you just need to delete the old source because hibiscus.zip does not have a version number in its name.