Package Details: hlextract 2.4.5-4

Git Clone URL: (read-only)
Package Base: hlextract
Description: Extract Tool and Lib for open Half-Life and other games package formats
Upstream URL:
Licenses: GPL, LGPL
Provides: hlextract, hllib
Submitter: sl1pkn07
Maintainer: sl1pkn07
Last Packager: sl1pkn07
Votes: 9
Popularity: 0.000000
First Submitted: 2010-09-14 00:50
Last Updated: 2015-12-11 17:16

Dependencies (1)

Required by (0)

Sources (2)

Latest Comments

sl1pkn07 commented on 2014-09-28 14:44

yes. the zip have changes. now stop build (with minor change in patch file about you outputs)

please wait a while

RunasSudo commented on 2014-09-28 09:07

New error:



sl1pkn07 commented on 2014-09-26 14:45

try now


RunasSudo commented on 2014-09-26 03:41

Error when building package 2.4.5-2:

==> Validating source files with sha1sums... ... FAILED
hllib-2.4.5.patch ... Passed
==> ERROR: One or more files did not pass the validity check!
==> ERROR: Makepkg was unable to build hlextract.

sl1pkn07 commented on 2013-11-27 22:35

Finally update.

thanks to Ravu al Hemio


starrify commented on 2013-11-04 09:17

MD5 mismatch. New version (2.4.5) is out. And build error. Please check it.

sl1pkn07 commented on 2012-09-18 13:10

try now

tea commented on 2012-08-19 01:14

Over a year on, it's still not building because hl.h is missing. I'm flagging this.

sl1pkn07 commented on 2012-04-26 22:05

sl1pkn07@sL1pKn07 hllib-2.4.2 $ namcap hlextract-2.4.2-2-x86_64.pkg.tar.xz
hlextract E: Dependency gcc-libs-multilib detected and not included (libraries ['usr/lib/', 'usr/lib/'] needed in files ['usr/lib/'])

now add gcc-libs to dependecies. please test it.

to me:

Feared commented on 2012-04-26 20:43

Does not build. Main.c is complaining about hl.h not existing. Please correct this issue.

All comments