Package Details: hollywood 1.21-6

Git Clone URL: https://aur.archlinux.org/hollywood.git (read-only, click to copy)
Package Base: hollywood
Description: Fill your console with Hollywood melodrama technobabble.
Upstream URL: https://github.com/dustinkirkland/hollywood
Keywords: cool hacking hollywood techno
Licenses: Apache, Custom:CC0-1.0
Submitter: raymii
Maintainer: Raymo111
Last Packager: Raymo111
Votes: 38
Popularity: 1.63
First Submitted: 2015-11-25 09:17
Last Updated: 2021-09-30 16:53

Latest Comments

1 2 Next › Last »

xiretza commented on 2021-03-20 09:05

@mattematt: those two packages are in the AUR, you'll have to build them first.

mattematt commented on 2021-03-20 08:48

Hi. I just tried to install this package but I am getting the following error

==> Making package: hollywood 1.21-5 (Sat 20 Mar 2021 08:47:31 GMT)
==> Checking runtime dependencies...
==> Installing missing dependencies...
error: target not found: apg
error: target not found: speedometer
==> ERROR: 'pacman' failed to install missing dependencies.
==> Missing dependencies:
  -> apg
  -> bmon
  -> byobu
  -> ccze
  -> cmatrix
  -> jp2a
  -> mlocate
  -> moreutils
  -> mplayer
  -> speedometer
==> Checking buildtime dependencies...
==> ERROR: Could not resolve all dependencies.

Raymo111 commented on 2020-06-27 16:43

I've adopted and fixed the package.

xiretza commented on 2020-06-27 11:14

Fixed the source link, but don't have any interest in maintaining it further either - disowned again.

dude commented on 2020-06-26 01:16

Disowned since I don't use this package and don't have time to maintain it. Someone else feel free to take over.

argamanza commented on 2020-06-25 07:39

as @jpkotta said: ==> ERROR: Failure while downloading https://github.com/dustinkirkland/hollywood/trunk/1.21/+download/hollywood_1.21.orig.tar.gz

jpkotta commented on 2020-06-25 04:24

Source tarball URL is broken

esemeniuc commented on 2020-06-19 15:08

Can you update the upstream url to: https://github.com/dustinkirkland/hollywood

dude commented on 2020-05-11 13:58

@op3 Wallstreet was removed from this package because it depends on dpkg iirc. I'm not sure when I'll have time to look into it but if you have a way to include wallstreet without dpkg, I'll update the PKGBUILD.

op3 commented on 2020-05-10 23:15

Could you update the PKGBUILD to also install wallstreet, which is also provided by hollywood? The man page is already installed.