Package Details: horizon-launcher-git r822.e4157b9-1

Git Clone URL: https://aur.archlinux.org/horizon-launcher-git.git (read-only)
Package Base: horizon-launcher-git
Description: A customizable, cross-platform and open-source launcher for launching all your games on Steam and other gaming services
Upstream URL: http://launchhorizon.com
Licenses: MIT
Provides: horizon-launcher
Submitter: PureTryOut
Maintainer: None
Last Packager: PureTryOut
Votes: 1
Popularity: 0.000162
First Submitted: 2016-03-23 17:49
Last Updated: 2016-06-15 20:35

Latest Comments

PureTryOut commented on 2016-03-25 17:05

That is because it is a new requirement, it orignally didn't require it. I updated the PKGBUILD to include it, thanks for mentioning it.

The link you mentioned seems to already exist on my system (running nvidia-dkms) without me making it, so not sure why you had to do that.

oleerik commented on 2016-03-25 14:37

Hey!
Seems like you are missing this dependency in the list:
qt5-webengine

Also, to get it to install I had to do the following:
sudo ln -s /usr/lib/tls/libnvidia-tls.so.361.28 /usr/lib/