Package Details: hotsuploader 2.0.3-1

Git Clone URL: https://aur.archlinux.org/hotsuploader.git (read-only)
Package Base: hotsuploader
Description: Replay uploader for Heroes of the Storm
Upstream URL: https://github.com/eivindveg/HotSUploader
Licenses: Apache
Submitter: heinrich5991
Maintainer: None
Last Packager: heinrich5991
Votes: 1
Popularity: 0.000000
First Submitted: 2015-06-09 18:29
Last Updated: 2016-03-27 18:27

Dependencies (2)

Required by (0)

Sources (2)

Latest Comments

SMOG commented on 2016-04-03 20:56

@heinrich5991: same for me, I guess in 'jdk' it is already included, while when using 'jdk-openjdk' it has to be added manually.

thegeekpirate commented on 2016-04-01 16:29

@heinrich5991, I received many errors while attempting to install this package without java-openjfx. Only _after_ installing it, did this installation succeed.

Here's the last few lines of the error output http://pastebin.com/8BP7LaG8

heinrich5991 commented on 2016-03-31 18:47

For me the program works without having 'java-openjfx' installed. Why do you want to add it to the dependencies?

SMOG commented on 2016-03-31 10:17

May I suggest you to replace ('jdk') as dependency with ('jdk8-openjdk' 'java-openjfx')?

It should work as well.