Package Details: houdini 16.5.268-1

Git Clone URL: https://aur.archlinux.org/houdini.git (read-only)
Package Base: houdini
Description: High-end 3D animation package
Upstream URL: http://www.sidefx.com/
Licenses: Custom: Side Effects Software
Submitter: mihaim
Maintainer: AWhetter
Last Packager: AWhetter
Votes: 4
Popularity: 0.192146
First Submitted: 2011-10-18 18:03
Last Updated: 2017-11-16 05:57

Pinned Comments

AWhetter commented on 2017-11-16 06:00

I've updated this for Houdini 16 but because PySide2 currently doesn't install, I have a hacky setup where I've downloaded and unpacked python2-pyqt5, pyqt5-common, and python2-sip from here (https://archive.archlinux.org/repos/2016/06/15/extra/os/x86_64/). I've then edited /opt/houdini/houdini/python2.7libs/hutil/Qt.py line 318 from "if preferred:" to "if False:" to get houdini to try using PyQt5 instead of just PySide2. Finally I run houdini with `PYTHONPATH=</path/to/unpacked/pyqt/stuff>/usr/lib/python2.7/site-packages/ /opt/houdini/bin/houdini`.

Latest Comments

AWhetter commented on 2017-11-16 06:00

I've updated this for Houdini 16 but because PySide2 currently doesn't install, I have a hacky setup where I've downloaded and unpacked python2-pyqt5, pyqt5-common, and python2-sip from here (https://archive.archlinux.org/repos/2016/06/15/extra/os/x86_64/). I've then edited /opt/houdini/houdini/python2.7libs/hutil/Qt.py line 318 from "if preferred:" to "if False:" to get houdini to try using PyQt5 instead of just PySide2. Finally I run houdini with `PYTHONPATH=</path/to/unpacked/pyqt/stuff>/usr/lib/python2.7/site-packages/ /opt/houdini/bin/houdini`.

mills.sean commented on 2017-02-25 23:00

Anyone planning to update this for Houdini 16?

RastaManKing commented on 2016-06-20 11:11

sorry.. gotta download file manually.. should of looked at the pkgbuild :&

RastaManKing commented on 2016-05-29 09:43

i get the following error..

==> Retrieving sources...
==> ERROR: Unknown download protocol: file
Aborting...
==> ERROR: Makepkg was unable to build houdini.

AWhetter commented on 2016-02-21 14:41

Already done!

bda commented on 2016-02-21 13:43

Change the line install=('houdini.install') by install='houdini.install' in PKGBUILD

abrasmelin commented on 2016-02-21 00:17

doesnt work. it gives me

==> ERROR: install should not be an array
==> ERROR: Makepkg was unable to build houdini.

error during installation. can you please fix this?

AWhetter commented on 2015-05-29 09:57

Should be fixed now?

ParadoxSpiral commented on 2015-05-29 06:21

The python dependencies should be fixed, notify me if I missed some.

AWhetter commented on 2015-04-25 15:18

If needs be, for now you can get makepkg build to not build hqueue-server using eg: makepkg --pkg houdini houdini-maya-engine

All comments