Package Details: hound 0.2.0-1

Git Clone URL: https://aur.archlinux.org/hound.git (read-only)
Package Base: hound
Description: Extremely fast source code search engine
Upstream URL: https://github.com/etsy/Hound
Licenses: MIT
Submitter: anatolik
Maintainer: wicast
Last Packager: wicast
Votes: 2
Popularity: 0.000000
First Submitted: 2015-01-28 16:50
Last Updated: 2015-08-23 03:41

Dependencies (1)

Required by (0)

Sources (1)

Latest Comments

wicast commented on 2015-08-16 16:20

Sha1sum changed again.

anatolik commented on 2015-07-04 17:47

Thanks. Updated.

PhCl commented on 2015-07-04 16:48

I get an error because the sha1sum does not match.

The sha1 of the zip file from https://github.com/etsy/Hound/archive/v0.2.0.zip seems to be 0cd7a363aa1b6f56733c2909e63a08c60032d07c

anatolik commented on 2015-02-02 14:20

Makefile was added only recently. When 0.2 will be released I replace Rake usage with Make.

Thanks.

djmattyg007 commented on 2015-02-02 08:36

Given the Makefile seems to be functionallu equivalent to the Rakefile, and the readme recommends use of the Makefile, this PKGBUILD should also use the Makefile. This would remove the dependency on ruby.