Package Details: hovercraft 2.7-1

Git Clone URL: https://aur.archlinux.org/hovercraft.git (read-only, click to copy)
Package Base: hovercraft
Description: A tool to make impress.js presentations from reStructuredText
Upstream URL: https://github.com/regebro/hovercraft
Licenses: CCPL
Submitter: fab31
Maintainer: jose1711
Last Packager: jose1711
Votes: 4
Popularity: 0.000000
First Submitted: 2013-02-19 13:33 (UTC)
Last Updated: 2020-04-03 17:40 (UTC)

Latest Comments

gour commented on 2019-02-14 08:15 (UTC)

There is already 2.6 released, any plan to update it?

naraesk commented on 2016-11-20 15:57 (UTC)

Update to version 2.2 would be nice :)

sramkris commented on 2015-01-19 00:53 (UTC)

I've been having issue with this, getting a runtime error when trying to run hovercraft. I"m not sure if it is worth putting the whole error, but here is the last couple: [sri@banshee hovercraft]$ hovercraft example.hft /tmp Traceback (most recent call last): File "/usr/bin/hovercraft", line 5, in <module> from pkg_resources import load_entry_point File "/usr/lib/python3.4/site-packages/pkg_resources/__init__.py", line 3018, in <module> working_set = WorkingSet._build_master() File "/usr/lib/python3.4/site-packages/pkg_resources/__init__.py", line 612, in _build_master ws.require(__requires__) File "/usr/lib/python3.4/site-packages/pkg_resources/__init__.py", line 918, in require needed = self.resolve(parse_requirements(requirements)) File "/usr/lib/python3.4/site-packages/pkg_resources/__init__.py", line 790, in resolve env = Environment(self.entries) File "/usr/lib/python3.4/site-packages/pkg_resources/__init__.py", line 975, in __init__ self.scan(search_path) File "/usr/lib/python3.4/site-packages/pkg_resources/__init__.py", line 1005, in scan self.add(dist) File "/usr/lib/python3.4/site-packages/pkg_resources/__init__.py", line 1025, in add dists.sort(key=operator.attrgetter('hashcmp'), reverse=True) TypeError: unorderable types: NoneType() < str() [sri@banshee hovercraft]$

pigmonkey commented on 2014-12-19 17:57 (UTC)

Current version is 2.0b1. MD5 sum should be 990d733d3e4f34ea20e445f6b42c179b.

commented on 2013-09-20 07:56 (UTC)

Please add python-pygments as dependency.