Package Details: hts-engine 1.10-3

Git Clone URL: https://aur.archlinux.org/hts-engine.git (read-only, click to copy)
Package Base: hts-engine
Description: Engine to synthesize speech waveform from HMMs trained by hts.
Upstream URL: http://hts-engine.sourceforge.net/
Licenses: BSD
Submitter: None
Maintainer: None
Last Packager: alexteee
Votes: 7
Popularity: 0.087178
First Submitted: 2011-10-18 23:10 (UTC)
Last Updated: 2019-08-11 11:40 (UTC)

Latest Comments

1 2 Next › Last »

valdisvi commented on 2018-01-23 12:58 (UTC) (edited on 2018-01-23 13:01 (UTC) by valdisvi)

Can you add Raspberry Pi as a platform to this package also? Thanks!


diff --git a/PKGBUILD b/PKGBUILD
index fdcbd94..13f9389 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -3,7 +3,7 @@ pkgname=hts-engine
 pkgver=1.10
 pkgrel=1
 pkgdesc="Engine to synthesize speech waveform from HMMs trained by hts."
-arch=('i686' 'x86_64')
+arch=('i686' 'x86_64' 'armv7h')
 url="http://hts-engine.sourceforge.net/"
 license=('BSD')
 depends=('glibc')

psyriccio commented on 2016-10-14 17:35 (UTC)

up to 1.10

petronny commented on 2016-10-07 09:58 (UTC)

please update it to 1.10

commented on 2015-08-07 18:59 (UTC)

Since I no longer intend to use distributions with systemd for personal use, I will abandon this package no earlier than 2015-09-01. Should someone be interested in maintaining this package afterwards, he or she can contact me in the interim to become co-maintainer and then sole maintainer once I leave, to ensure a smooth transition.

commented on 2015-06-12 09:33 (UTC)

Initial AUR4 import.

commented on 2014-01-23 02:08 (UTC)

Done, also updated to 1.08

domi commented on 2014-01-22 21:32 (UTC)

Can you please add the line options=('staticlibs') to the PKGBUILD? I'd like to build open-jtalk which has unfortunately /usr/lib/libHTSEngine.a as a dependency.

commented on 2013-04-28 19:03 (UTC)

Should be fixed now.

tari commented on 2013-04-28 18:14 (UTC)

There's a 64-bit compatibility bug when loading models causing bogus allocations. A patch is in CVS that fixes this problem: http://hts-engine.cvs.sourceforge.net/viewvc/hts-engine/hts_engine_API/src/lib/HTS_model.c?r1=1.22&r2=1.23&view=patch Tested and verified this patch fixes the problem with open-jtalk, where I first observed it.