Package Details: hubic 2.1.0-58

Git Clone URL: (read-only)
Package Base: hubic
Description: Synchronization service provided by OVH.
Upstream URL:
Licenses: custom
Provides: hubic
Submitter: milouse
Maintainer: milouse
Last Packager: milouse
Votes: 12
Popularity: 1.370880
First Submitted: 2015-08-10 10:58
Last Updated: 2016-04-05 18:34

Latest Comments

milouse commented on 2016-04-05 18:35

You're right. I've push a new PKGBUILD release warning user about the need to login again. Thank you very much for your report !

thepaka commented on 2016-04-04 21:29


Hubic 2.1.0-55 with mono seems to work for me.

I think you need to redo the 'hubic login EMAIL SYNCDIR' command.
I changed my password today (*) so I don't known if I needed to redo the login command because of the password update or the mono upgrade to 4.4

Beware of the conflicts : after reloging my clients (almost at the same times), they re-indexed all the files and made conflicts on all the files I modified since the last sync.

(*) the web interface forced me to change my password saying I haven't used it since too long, despite the fact that my hubic clients are connected every day ... I think they update the 'last connected timestamp' only when you enter the password in the login form.

milouse commented on 2016-04-01 12:51

Not at all. The problem I encounter was about the cryptography module of mono, as far as I understand the crash stack:

As I store precious data on Hubic I did not take the risk to logout/login again with the new version. Maybe it works with a new connection, but I didn't test it. With a simple downgrading, all works back so I didn't investigate further.

popux commented on 2016-04-01 12:39


What's the problem with hubic login for you? Crashes?
I had issues with raspberry pi.
My thoughts and solutions are here:

milouse commented on 2016-04-01 09:19

J'ai créé un ticket dans mon interface abonné OVH telecom (ça fait partie de l'offre) + message privé sur le forum comme il faut faire normalement. Pas de réponse pour l'instant, mais vu la mollesse du développement de manière générale, je pense qu'il y a zéro dev actuellement affecté au support de la version linux. Du coup le temps qu'ils considèrent ça comme une tâche importante et qu'ils y affectent de la ressource... je pense qu'on va conserver le paquet gelé assez longtemps. À moins qu'ubuntu ne ship la version 4.4 dans leur prochaine release.

flow commented on 2016-03-31 21:06

salut milouse,
tu as remonté ou l'info?

AnEuzvil commented on 2016-03-30 10:40

Hi,same problem for me. I block the update for now.

milouse commented on 2016-03-30 08:27


The last upgrade of mono (to version 4.4) broke login process of hubic. Thus I modify this PKGBUILD in order to require any version under 4.2. For any of you having done the upgrade of mono, you'll find here older mono version to downgrade your package (pacman -U <downloaded_package> in root or yaourt -U <package>). The last known version to work is mono-

I've open a ticket upstream to know about new hubiC version.

Sorry for late posting and any inconvenience.