Package Details: hunspell-fr-comprehensive 6.2-1

Git Clone URL: https://aur.archlinux.org/hunspell-fr.git (read-only)
Package Base: hunspell-fr
Description: French hunspell dictionary
Upstream URL: https://dicollecte.org/home.php?prj=fr
Licenses: MPL2
Conflicts: hunspell-fr
Provides: hunspell-fr
Submitter: ariasuni
Maintainer: ariasuni
Last Packager: ariasuni
Votes: 0
Popularity: 0.000000
First Submitted: 2017-10-16 23:57
Last Updated: 2017-12-10 03:37

Dependencies (1)

  • hunspell (optional) – the spell checking libraries and apps

Required by (1)

Sources (1)

Latest Comments

ariasuni commented on 2017-12-14 20:24

yaourt doesn’t handle well split packages, see <https://github.com/archlinuxfr/yaourt/issues/105>.

You can try pacaur instead (or another AUR helper that supports split packages).

torpe23 commented on 2017-12-14 18:45

Is there a way this collection of packages is supposed to work? How is it possible to only install the "revised" variant for example?

At this point, the PKGBUILD builds all variants and yaourt tries to install them all, which actually fails before some are in conflict. I have to manually only install the one I'm interested in: eg $ yaourt -U /tmp/yaourt-tmp/hunspell-fr-revised-6.2-1-any.pkg.tar.xz

Am I missing something?