Package Details: hunspell-pt_pt 20160206-1

Git Clone URL: (read-only)
Package Base: hunspell-pt_pt
Description: Portuguese (European, post-orthographic agreement) hunspell dictionaries
Upstream URL:
Licenses: GPL, MPL, LGPL
Submitter: R00KIE
Maintainer: R00KIE
Last Packager: R00KIE
Votes: 19
Popularity: 1.133860
First Submitted: 2011-01-15 18:08
Last Updated: 2016-03-03 19:43

Dependencies (1)

  • hunspell (optional) – the spell checking libraries and apps

Required by (0)

Sources (1)

Latest Comments

R00KIE commented on 2016-02-03 01:37

Works fine for me. I'd say try without any AUR helpers and see if it works.

r3pek commented on 2016-02-02 23:47

I think you forgot to "mksrcinfo" on this one and hunspell-pt_pt-preao

both give me this error:
:: hunspell-pt_pt package(s) failed to install. Check .SRCINFO for mismatching data with PKGBUILD.

R00KIE commented on 2012-12-01 11:46

Prefiro utilizar os tars com a data, usar o latest continua a obrigar a uma actualização do PKGBUILD de cada vez que sai uma nova versão e deixa de se saber qual a versão que está instalada.

Anonymous comment on 2012-11-29 17:47

Que achas utilizar o latest?

Anonymous comment on 2012-11-29 17:44


aliasbody commented on 2012-10-14 01:14

New version is out: 13-Oct-2012 -->

Anonymous comment on 2011-07-16 23:29

Funcionou muito bem!
Works fine!