Package Details: hunspell-sme 1.0beta9.20110318-1

Git Clone URL: https://aur.archlinux.org/hunspell-sme.git (read-only)
Package Base: hunspell-sme
Description: Northern Sámi (se/sme) dictionary for Hunspell
Upstream URL: http://www.divvun.no/en/userdocs/X-spell/install_linux.html
Licenses: GPL
Submitter: unhammer
Maintainer: unhammer
Last Packager: unhammer
Votes: 2
Popularity: 0.000000
First Submitted: 2011-09-17 11:12
Last Updated: 2015-07-14 08:24

Dependencies (1)

Required by (0)

Sources (1)

Latest Comments

unhammer commented on 2017-02-08 08:10

Hafting, would you like to take over stewardship of this package?

Hafting commented on 2017-02-07 23:48

Package can be installed, but editing the PKGBUILD is necessary:
1. Change build() to package(). This package is old.
2. Checksum for the file downloaded from divvun.no is wrong (because it is a newer version, and this package has the checksum for an obsolete dictionary) so change that so the wrong sum doesn't stop the install. Download the file manually and use md5sum to get the correct sum.
3. With these fixes in place, the install still stops when it tries changing into a nonexisting directory. The wrong directory is derived from the old version number. Change the version number to the correct (1.0beta10.20130207 at the time of writing this), and then the package installs.