Package Details: hybrid-encoder 180805-1

Git Clone URL: https://aur.archlinux.org/hybrid-encoder.git (read-only)
Package Base: hybrid-encoder
Description: A very complete gui for video encoding
Upstream URL: http://www.selur.de/
Licenses: custom
Submitter: WhyNotHugo
Maintainer: JohnyRi
Last Packager: JohnyRi
Votes: 41
Popularity: 0.370471
First Submitted: 2011-06-17 05:56
Last Updated: 2018-08-08 08:38

Dependencies (28)

Required by (0)

Sources (4)

Latest Comments

1 2 3 4 5 6 ... Next › Last »

JohnyRi commented on 2018-06-07 01:58

Fixed. Next time, please flag the package as out-of-date.

Thank you

ggrub commented on 2018-06-06 20:00

curl: (22) The requested URL returned error: 404 Not Found http://www.selur.de/sites/default/files/hybrid_downloads/Hybrid_180525_64bit_binary_qt521.zip

mozo commented on 2018-05-26 12:23

It doesn't start for me:

https://pastebin.com/fUkbmDNt

It stucks on "updating tool versions,..." forever.

What am I missing?

Edit: It actually start but is hidden. I understand it when I want to turn off the PC and the system asked me if I want to exit Hybrid. Than it show itself...

JohnyRi commented on 2018-02-10 09:20

Hi, I am sorry for the delay. My account was deleted from authors forum so I didn't receive a notification about a new version.

quijoT commented on 2018-02-06 20:10

Hey! package is not working. pkgver must be 180203 and md5sum must be 0c6059ba86a3e2b88f68865caa6e57ac... Thanks!

JohnyRi commented on 2017-12-27 04:22

Thank you, the package was updated according to your suggestions.

FabioLolix commented on 2017-12-27 00:14

This package is missing the license, you can copy from http://www.selur.de/licence and put it in a text file and install it in ${pkgdir}/usr/share/licenses/${pkgname}

The 'if then' for selecting source=() is not compliant and not needed since this package support only x86_64, for multiple architetures use source_x86_64=() source_i686=() and so on

and please delete the multiple md5sums=()

dark-saber commented on 2016-12-28 14:56

Hi, could you please change the dependency from delaycut-git to delaycut, because I've renamed that package recently.

kfgz commented on 2015-05-06 11:56

I'm disownig this package. Feel free to adpot.

kfgz commented on 2015-02-09 17:38

Fixed. Thx.