Package Details: hybrid-encoder 190609-2

Git Clone URL: https://aur.archlinux.org/hybrid-encoder.git (read-only)
Package Base: hybrid-encoder
Description: A very complete gui for video encoding
Upstream URL: http://www.selur.de/
Licenses: custom
Submitter: WhyNotHugo
Maintainer: JohnyRi
Last Packager: JohnyRi
Votes: 40
Popularity: 0.000001
First Submitted: 2011-06-17 05:56
Last Updated: 2019-06-10 05:12

Dependencies (28)

Required by (0)

Sources (4)

Latest Comments

« First ‹ Previous 1 2 3 4 5 6 7 8 9 10 Next › Last »

kfgz commented on 2012-04-18 15:02

Fixed.

Anonymous comment on 2012-04-17 21:55

hybrid-encoder E: Dependency lib32-qt detected and not included (libraries ['usr/lib32/libQtCore.so.4'] needed in files ['usr/bin/FrameCounter'])

cioby23 commented on 2012-03-23 08:16

There is a new version hybrid-encoder-120319. Please update it.
The current PKGBUILD needs to be updated because it fails to build properly.
I had to edit the pkgver and md5 checksum manually to get it work.

kfgz commented on 2012-02-26 21:55

Please read this

http://forum.selur.de/post1061.html#p1061
https://bugs.archlinux.org/task/28668

blackhole commented on 2012-02-26 17:43

Log Messages
Missing avsInfo got ignored,.. (only needed for avisynth input)
->removing neroAAcEnc support,..
->removing qaac support,..
->removing x264 support,..

Removing x264 support?

Anonymous comment on 2012-02-26 02:47

new version: 120221
47945889c3d912b8f078a0648c7466a6 Hybrid_120221_64bit_binary.zip
d64f5008b9e6181d606238fb13da2158 Hybrid_120221_binary.zip

WhyNotHugo commented on 2012-01-24 20:03

I'll no longer be updating hybrid, since I don't use it. I'm sure someone else is bound to pick it up. :)

artemklevtsov commented on 2011-12-28 16:14

Now Hybdrid reqiure a 2 new depends: dcaenc (exist in the AUR) and delaycut (named delaycut-git in the AUR). Also you should add 'mencoder' in depends array.

artemklevtsov commented on 2011-12-28 16:12

Now Hybdrid reqiure a 2 new depends: dcaenc (exist in the AUR) and delaycut (named delaycut-git in the AUR).

artemklevtsov commented on 2011-12-25 10:17

PKGBUILD do 111224_2 - http://pastebin.com/GFWqsEAq
Now Hybdrid reqiure a 2 new depends: dcaenc (exist in the AUR) and delaycut.

delaycut git repo - https://github.com/athomasm/delaycut