Package Details: hybrid-encoder 160716-1

Git Clone URL: https://aur.archlinux.org/hybrid-encoder.git (read-only)
Package Base: hybrid-encoder
Description: A very complete gui for video encoding
Upstream URL: http://www.selur.de/
Licenses: custom
Submitter: hobarrera
Maintainer: JohnyRi
Last Packager: JohnyRi
Votes: 41
Popularity: 1.179444
First Submitted: 2011-06-17 05:56
Last Updated: 2016-07-20 06:17

Dependencies (28)

Required by (0)

Sources (3)

Latest Comments

kfgz commented on 2015-05-06 11:56

I'm disownig this package. Feel free to adpot.

kfgz commented on 2015-02-09 17:38

Fixed. Thx.

francoismelchior commented on 2015-02-09 14:46

Hi
I would like to say you that the license is not correct: it is a closed source freeware.
In http://forum.doom9.org/showthread.php?t=153035 we can read: "there's no specific plan when and if I release the source code. (If/When I stop developing Hybrid I will probably release the code under lgpl.)".
License is here: http://www.selur.de/licence

djcj commented on 2015-01-23 10:41

You can add flac to the optional list. Hybrid supports flaccl and regular flac.

kfgz commented on 2014-11-13 07:35

Sort of fixed ;)

FiyreWyrkz commented on 2014-11-13 06:04

Seem to have issues with the source. Have tried a few times haven't looked into pkgbuild to check the link myself.

==> Retrieving sources...
-> Downloading Hybrid_141109_2_64bit_binary_qt521.zip...
% Total % Received % Xferd Average Speed Time Time Time Current
Dload Upload Total Spent Left Speed
0 0 0 0 0 0 0 0 --:--:-- --:--:-- --:--:-- 0curl: (22) The requested URL returned error: 404 Not Found
==> ERROR: Failure while downloading Hybrid_141109_2_64bit_binary_qt521.zip
Aborting...
==> ERROR: Makepkg was unable to build hybrid-encoder.

kfgz commented on 2014-11-11 10:00

Divx265 package created. Have fun!

djcj commented on 2014-11-11 02:14

Hybrid now supports DivX265 which has recently been ported to Linux: http://labs.divx.com/divx265
So maybe someone wants to make a package?

remussatala commented on 2014-11-03 20:38

Is required and FLVExtractCL from https://github.com/sherpya/FLVExtractCL and avs2yuv from https://github.com/XhmikosR/avs2yuv

remussatala commented on 2014-11-03 20:22

Is required and FLVExtractCL from https://github.com/sherpya/FLVExtractCL

djcj commented on 2014-07-28 02:33

I made a package for Ubuntu which is basically just a script that automatically checks for the latest version and downloads and saves it into the home folder. The tools can be installed all at once through a meta-package, if someone likes that. Qt4.8, 4.6 and 5.x versions can be installed simultaneously. Maybe this would be useful for the AUR. To get the source, just follow the Ubuntu repository download link on Selur's homepage.

DaveCode commented on 2014-06-21 08:08

Now that's service...thank you.

kfgz commented on 2014-06-18 13:26

You are right. It's a -bin package and some dependencies should be optional. I'll modify this package very soon.

DaveCode commented on 2014-06-18 00:16

I wonder whether a sort of -bin or optdepends variation on this tool would be at all possible. I am too scared to install it.

It has so many AUR deps! I thought I kept pretty complete multimedia libs, but look at all the stuff this tool asks to install!

AUR Packages (12):

aur/libqxt
aur/aften
aur/neroaacenc
aur/tsmuxer
aur/mp4fpsmod
aur/dcaenc
aur/delaycut-git
aur/telxcc-git
aur/bdsup2subpp-git
aur/framecounter
aur/kvazaar-git
aur/hybrid-encoder

Repo Packages (6):

community/fdkaac
community/libfdk-aac
extra/qt5-declarative
extra/qt5-multimedia
extra/qt5-xmlpatterns
extra/yasm

kfgz commented on 2014-06-15 14:29

Fixed.

kfgz commented on 2014-06-14 20:21

Yes it's an upstream bug. I'm working on it with the author (Selur). I hope it will be fixed soon.

PelPix commented on 2014-06-13 21:46

The new version fails to find mediainfo. There seems to be no reason why. Mediainfo is installed and the previous version works fine. Upstream bug?

kfgz commented on 2014-05-20 06:40

Fixed.

z1lt0id commented on 2014-05-20 01:56

404 not found.
Hybrid_140428_binary_qt521.zip does not exist.

Bastiencade commented on 2014-04-04 20:14

Works great on Manjaro linux (Arch based)! Thanks!

kfgz commented on 2014-02-16 11:50

https://wiki.archlinux.org/index.php/Yaourt

luluhiyee commented on 2014-02-16 03:56

can you tell me how?

kfgz commented on 2014-02-15 10:34

Now you can ;)

luluhiyee commented on 2014-02-15 03:27

Hi! How can I install this package? Thanks

kfgz commented on 2013-10-18 17:37

Fixed. Thanks.

sl1pkn07 commented on 2013-10-18 17:31

kbuildsycoca4(30905) KConfigGroup::readXdgListEntry: List entry Categories in "/usr/share/applications/hybrid.desktop" is not compliant with XDG standard (missing trailing semicolon).

greetings

PelPix commented on 2013-10-14 00:28

Also:

https://aur.archlinux.org/packages/fdkaac/

PelPix commented on 2013-10-11 23:29

I've created an x264-10bit package that tracks to the main x264 package in extra and has the right naming scheme for Hybrid. If you want, you could add it as an opt dependency for seamless integration.

https://aur.archlinux.org/packages/x264-10bit/

z1lt0id commented on 2013-09-17 01:47

130916 is now available.

theflyingfool commented on 2013-06-10 16:41

changing the pkgver to 130608 will allow sources to be downloaded as of june 10th

Anonymous comment on 2013-04-19 08:39

The requested page "/sites/default/files/hybrid_downloads/Hybrid_130401_binary.zip" could not be found.

I can't get the souces, either through yaourt or manually

blackhole commented on 2013-02-20 23:37

I had to install telxcc manually.
Now is fine.

kfgz commented on 2013-02-20 17:25

It's probably some yaourt bug.

kfgz commented on 2013-02-20 17:22

No. It's not :P https://aur.archlinux.org/packages/telxcc-git/

blackhole commented on 2013-02-20 16:04

telxcc missing on aur.

kfgz commented on 2013-02-03 13:40

Delaycut is in AUR https://aur.archlinux.org/packages/delaycut-git/

DarioP commented on 2013-02-03 12:00

I have a problem with delaycut. It seems it does not exists anymore :|

kfgz commented on 2013-01-09 14:47

Updated & fixed.

sl1pkn07 commented on 2013-01-09 00:37

Hybrid not need lib32 anymore (64bit version)

http://paste.ubuntu.com/1511420

sl1pkn07 commented on 2013-01-09 00:35

Hybrid not need lib32 anymore (64bit version)

sl1pkn07@sL1pKn07 Hybrid_130104_64bit_binary $ ldd Hybrid
linux-vdso.so.1 (0x00007fffa2dfa000)
libQtDBus.so.4 => /usr/lib/libQtDBus.so.4 (0x00007f80506e9000)
libQtXml.so.4 => /usr/lib/libQtXml.so.4 (0x00007f80504a7000)
libQtGui.so.4 => /usr/lib/libQtGui.so.4 (0x00007f804f804000)
libQtNetwork.so.4 => /usr/lib/libQtNetwork.so.4 (0x00007f804f4cc000)
libQtCore.so.4 => /usr/lib/libQtCore.so.4 (0x00007f804eff5000)
libstdc++.so.6 => /usr/lib/libstdc++.so.6 (0x00007f804ecf2000)
libgcc_s.so.1 => /usr/lib/libgcc_s.so.1 (0x00007f804eadd000)
libc.so.6 => /usr/lib/libc.so.6 (0x00007f804e730000)
libpthread.so.0 => /usr/lib/libpthread.so.0 (0x00007f804e514000)
libdbus-1.so.3 => /usr/lib/libdbus-1.so.3 (0x00007f804e2ce000)
libglib-2.0.so.0 => /usr/lib/libglib-2.0.so.0 (0x00007f804dfd8000)
libpng15.so.15 => /usr/lib/libpng15.so.15 (0x00007f804ddab000)
libz.so.1 => /usr/lib/libz.so.1 (0x00007f804db94000)
libfreetype.so.6 => /usr/lib/libfreetype.so.6 (0x00007f804d8f5000)
libgobject-2.0.so.0 => /usr/lib/libgobject-2.0.so.0 (0x00007f804d6a7000)
libSM.so.6 => /usr/lib/libSM.so.6 (0x00007f804d49f000)
libICE.so.6 => /usr/lib/libICE.so.6 (0x00007f804d283000)
libXrender.so.1 => /usr/lib/libXrender.so.1 (0x00007f804d078000)
libfontconfig.so.1 => /usr/lib/libfontconfig.so.1 (0x00007f804ce3d000)
libXext.so.6 => /usr/lib/libXext.so.6 (0x00007f804cc2a000)
libX11.so.6 => /usr/lib/libX11.so.6 (0x00007f804c8f1000)
libm.so.6 => /usr/lib/libm.so.6 (0x00007f804c5f3000)
libssl.so.1.0.0 => /usr/lib/libssl.so.1.0.0 (0x00007f804c389000)
libcrypto.so.1.0.0 => /usr/lib/libcrypto.so.1.0.0 (0x00007f804bf80000)
libdl.so.2 => /usr/lib/libdl.so.2 (0x00007f804bd7c000)
librt.so.1 => /usr/lib/librt.so.1 (0x00007f804bb74000)
/lib64/ld-linux-x86-64.so.2 (0x00007f8050964000)
libpcre.so.1 => /usr/lib/libpcre.so.1 (0x00007f804b911000)
libbz2.so.1.0 => /usr/lib/libbz2.so.1.0 (0x00007f804b701000)
libgthread-2.0.so.0 => /usr/lib/libgthread-2.0.so.0 (0x00007f804b4ff000)
libffi.so.6 => /usr/lib/libffi.so.6 (0x00007f804b2f7000)
libuuid.so.1 => /usr/lib/libuuid.so.1 (0x00007f804b0f2000)
libexpat.so.1 => /usr/lib/libexpat.so.1 (0x00007f804aec8000)
libxcb.so.1 => /usr/lib/libxcb.so.1 (0x00007f804aca9000)
libXau.so.6 => /usr/lib/libXau.so.6 (0x00007f804aaa5000)
libXdmcp.so.6 => /usr/lib/libXdmcp.so.6 (0x00007f804a89f000)
sl1pkn07@sL1pKn07 Hybrid_130104_64bit_binary $ ldd FrameCounter
linux-vdso.so.1 (0x00007ffffc3ff000)
libQtCore.so.4 => /usr/lib/libQtCore.so.4 (0x00007fca22976000)
libstdc++.so.6 => /usr/lib/libstdc++.so.6 (0x00007fca22673000)
libgcc_s.so.1 => /usr/lib/libgcc_s.so.1 (0x00007fca2245e000)
libc.so.6 => /usr/lib/libc.so.6 (0x00007fca220b1000)
libpthread.so.0 => /usr/lib/libpthread.so.0 (0x00007fca21e95000)
libz.so.1 => /usr/lib/libz.so.1 (0x00007fca21c7f000)
libdl.so.2 => /usr/lib/libdl.so.2 (0x00007fca21a7b000)
librt.so.1 => /usr/lib/librt.so.1 (0x00007fca21873000)
libglib-2.0.so.0 => /usr/lib/libglib-2.0.so.0 (0x00007fca2157d000)
libm.so.6 => /usr/lib/libm.so.6 (0x00007fca2127f000)
/lib64/ld-linux-x86-64.so.2 (0x00007fca22e4d000)
libpcre.so.1 => /usr/lib/libpcre.so.1 (0x00007fca2101c000)
sl1pkn07@sL1pKn07 Hybrid_130104_64bit_binary $

sl1pkn07 commented on 2013-01-09 00:34

Hybrid not need lib32 anymore

sl1pkn07@sL1pKn07 Hybrid_130104_64bit_binary $ ldd Hybrid
linux-vdso.so.1 (0x00007fffa2dfa000)
libQtDBus.so.4 => /usr/lib/libQtDBus.so.4 (0x00007f80506e9000)
libQtXml.so.4 => /usr/lib/libQtXml.so.4 (0x00007f80504a7000)
libQtGui.so.4 => /usr/lib/libQtGui.so.4 (0x00007f804f804000)
libQtNetwork.so.4 => /usr/lib/libQtNetwork.so.4 (0x00007f804f4cc000)
libQtCore.so.4 => /usr/lib/libQtCore.so.4 (0x00007f804eff5000)
libstdc++.so.6 => /usr/lib/libstdc++.so.6 (0x00007f804ecf2000)
libgcc_s.so.1 => /usr/lib/libgcc_s.so.1 (0x00007f804eadd000)
libc.so.6 => /usr/lib/libc.so.6 (0x00007f804e730000)
libpthread.so.0 => /usr/lib/libpthread.so.0 (0x00007f804e514000)
libdbus-1.so.3 => /usr/lib/libdbus-1.so.3 (0x00007f804e2ce000)
libglib-2.0.so.0 => /usr/lib/libglib-2.0.so.0 (0x00007f804dfd8000)
libpng15.so.15 => /usr/lib/libpng15.so.15 (0x00007f804ddab000)
libz.so.1 => /usr/lib/libz.so.1 (0x00007f804db94000)
libfreetype.so.6 => /usr/lib/libfreetype.so.6 (0x00007f804d8f5000)
libgobject-2.0.so.0 => /usr/lib/libgobject-2.0.so.0 (0x00007f804d6a7000)
libSM.so.6 => /usr/lib/libSM.so.6 (0x00007f804d49f000)
libICE.so.6 => /usr/lib/libICE.so.6 (0x00007f804d283000)
libXrender.so.1 => /usr/lib/libXrender.so.1 (0x00007f804d078000)
libfontconfig.so.1 => /usr/lib/libfontconfig.so.1 (0x00007f804ce3d000)
libXext.so.6 => /usr/lib/libXext.so.6 (0x00007f804cc2a000)
libX11.so.6 => /usr/lib/libX11.so.6 (0x00007f804c8f1000)
libm.so.6 => /usr/lib/libm.so.6 (0x00007f804c5f3000)
libssl.so.1.0.0 => /usr/lib/libssl.so.1.0.0 (0x00007f804c389000)
libcrypto.so.1.0.0 => /usr/lib/libcrypto.so.1.0.0 (0x00007f804bf80000)
libdl.so.2 => /usr/lib/libdl.so.2 (0x00007f804bd7c000)
librt.so.1 => /usr/lib/librt.so.1 (0x00007f804bb74000)
/lib64/ld-linux-x86-64.so.2 (0x00007f8050964000)
libpcre.so.1 => /usr/lib/libpcre.so.1 (0x00007f804b911000)
libbz2.so.1.0 => /usr/lib/libbz2.so.1.0 (0x00007f804b701000)
libgthread-2.0.so.0 => /usr/lib/libgthread-2.0.so.0 (0x00007f804b4ff000)
libffi.so.6 => /usr/lib/libffi.so.6 (0x00007f804b2f7000)
libuuid.so.1 => /usr/lib/libuuid.so.1 (0x00007f804b0f2000)
libexpat.so.1 => /usr/lib/libexpat.so.1 (0x00007f804aec8000)
libxcb.so.1 => /usr/lib/libxcb.so.1 (0x00007f804aca9000)
libXau.so.6 => /usr/lib/libXau.so.6 (0x00007f804aaa5000)
libXdmcp.so.6 => /usr/lib/libXdmcp.so.6 (0x00007f804a89f000)
sl1pkn07@sL1pKn07 Hybrid_130104_64bit_binary $ ldd FrameCounter
linux-vdso.so.1 (0x00007ffffc3ff000)
libQtCore.so.4 => /usr/lib/libQtCore.so.4 (0x00007fca22976000)
libstdc++.so.6 => /usr/lib/libstdc++.so.6 (0x00007fca22673000)
libgcc_s.so.1 => /usr/lib/libgcc_s.so.1 (0x00007fca2245e000)
libc.so.6 => /usr/lib/libc.so.6 (0x00007fca220b1000)
libpthread.so.0 => /usr/lib/libpthread.so.0 (0x00007fca21e95000)
libz.so.1 => /usr/lib/libz.so.1 (0x00007fca21c7f000)
libdl.so.2 => /usr/lib/libdl.so.2 (0x00007fca21a7b000)
librt.so.1 => /usr/lib/librt.so.1 (0x00007fca21873000)
libglib-2.0.so.0 => /usr/lib/libglib-2.0.so.0 (0x00007fca2157d000)
libm.so.6 => /usr/lib/libm.so.6 (0x00007fca2127f000)
/lib64/ld-linux-x86-64.so.2 (0x00007fca22e4d000)
libpcre.so.1 => /usr/lib/libpcre.so.1 (0x00007fca2101c000)
sl1pkn07@sL1pKn07 Hybrid_130104_64bit_binary $

Anonymous comment on 2012-07-01 19:21

new version 2012.06.28 is available

kfgz commented on 2012-04-18 15:02

Fixed.

Anonymous comment on 2012-04-17 21:55

hybrid-encoder E: Dependency lib32-qt detected and not included (libraries ['usr/lib32/libQtCore.so.4'] needed in files ['usr/bin/FrameCounter'])

cioby23 commented on 2012-03-23 08:16

There is a new version hybrid-encoder-120319. Please update it.
The current PKGBUILD needs to be updated because it fails to build properly.
I had to edit the pkgver and md5 checksum manually to get it work.

kfgz commented on 2012-02-26 21:55

Please read this

http://forum.selur.de/post1061.html#p1061
https://bugs.archlinux.org/task/28668

blackhole commented on 2012-02-26 17:43

Log Messages
Missing avsInfo got ignored,.. (only needed for avisynth input)
->removing neroAAcEnc support,..
->removing qaac support,..
->removing x264 support,..

Removing x264 support?

Anonymous comment on 2012-02-26 02:47

new version: 120221
47945889c3d912b8f078a0648c7466a6 Hybrid_120221_64bit_binary.zip
d64f5008b9e6181d606238fb13da2158 Hybrid_120221_binary.zip

hobarrera commented on 2012-01-24 20:03

I'll no longer be updating hybrid, since I don't use it. I'm sure someone else is bound to pick it up. :)

artemklevtsov commented on 2011-12-28 16:14

Now Hybdrid reqiure a 2 new depends: dcaenc (exist in the AUR) and delaycut (named delaycut-git in the AUR). Also you should add 'mencoder' in depends array.

artemklevtsov commented on 2011-12-28 16:12

Now Hybdrid reqiure a 2 new depends: dcaenc (exist in the AUR) and delaycut (named delaycut-git in the AUR).

artemklevtsov commented on 2011-12-25 10:17

PKGBUILD do 111224_2 - http://pastebin.com/GFWqsEAq
Now Hybdrid reqiure a 2 new depends: dcaenc (exist in the AUR) and delaycut.

delaycut git repo - https://github.com/athomasm/delaycut

artemklevtsov commented on 2011-12-25 09:28

PKGBUILD for 111224_2 - http://pastebin.com/SUnE1gqm

Anonymous comment on 2011-10-10 13:06

You may add ''mencoder'' to the dependencies as if you have mplayer2 (which provides ''mplayer'') you won't have installed ''mencoder'' but it's required to use Hybrid with XviD streams.

And about ''avsInfo'', I want recall there were some Linux build somewhere (I guess they were only x86)

artemklevtsov commented on 2011-08-23 19:17

Check source links (${pkgver}_2 is right).

hobarrera commented on 2011-08-23 17:39

Sorry about this, forgot to re-build the package after I made that last change to the PKGBUILD.

artemklevtsov commented on 2011-08-21 03:45

You should fix desktop file name in the PKGBUILD:
install -D -m644 hybrid.desktop "${pkgdir}/usr/share/applications/hybrid.desktop"

artemklevtsov commented on 2011-07-24 14:39

Issue related with extract audio tracks. In the new version it will fixed.

hobarrera commented on 2011-07-23 18:10

What issue are you having with mkvextract? It works fine for me (I use it to extract subs).

artemklevtsov commented on 2011-07-23 04:27

You should add mplayer2 to the conflicts array. With it mkvextract work not correctly.

Anonymous comment on 2011-06-26 17:37

Version dated 23 June is running well. I'm using x86_64, if this is important.

Anonymous comment on 2011-06-26 17:22

I have the following occurs:

>> $ Hybrid
>> Hybrid: error while loading shared libraries: libQtDBus.so.4: cannot open shared object file: No such file or directory

>> $ ll /usr/lib/libQtDBus.so.4
>> lrwxrwxrwx 1 root root 18 Jun 9 10:17 /usr/lib/libQtDBus.so.4 -> libQtDBus.so.4.7.3*

>> $ LD_PRELOAD="/usr/lib/libQtDBus.so.4" Hybrid
>> ERROR: ld.so: object '/usr/lib/libQtDBus.so.4' from LD_PRELOAD cannot be preloaded: ignored.
>> Hybrid: error while loading shared libraries: libQtDBus.so.4: cannot open shared object file: No such file or directory

>> $ pacman -Qi qt
>> Name : qt
>> Version : 4.7.3-3
>> Build Date : Thu Jun 9 10:17:59 2011
>> Install Date : Sun Jun 12 19:13:29 2011

What's wrong?

hobarrera commented on 2011-06-23 16:24

This is becoming a bit TOO frequent. :P
Hitting the "Flag out of date" button is enough for me to get an e-mail, no need to comment as well :)

artemklevtsov commented on 2011-06-23 14:56

New version is out. Again.

blackhole commented on 2011-06-22 21:44

Last x264 is now fine with Hybrid-encorder. No need for x264-git.

hobarrera commented on 2011-06-21 20:09

Updated version,
Added the icon,
Update license (acording to website, source will be release as LGPL when done)

Thanks to unikum for almost everything :)

artemklevtsov commented on 2011-06-21 19:55

Updated PKGBUILD: http://archlinux.pastebin.fr/11726
hybryd-desktop: http://archlinux.pastebin.fr/11724

artemklevtsov commented on 2011-06-21 16:25

Updated PKGBUILD: http://archlinux.pastebin.fr/11723
hybryd-desktop: http://archlinux.pastebin.fr/11724

artemklevtsov commented on 2011-06-21 10:58

Yes, it's typo: hybrid.png

Anonymous comment on 2011-06-21 10:03

Attention, it is Hybrid and not Hybryd (icon name)

artemklevtsov commented on 2011-06-21 09:28

rev 2011.06.20.1 is out.

Fix license please: freeware or custom (not GPL).

I extract icon from win32 installer: http://ompldr.org/vOTVzbA
You may put it to the package archive. Сhange image resolution if necessary.
Also add following raw in the desktop file:
Icon=/usr/share/pixmaps/hybryd.png

artemklevtsov commented on 2011-06-21 09:26

rev 2011.06.20.1 is out.

Fix license please: Freeware (not GPL).

I extract icon from win32 installer: http://ompldr.org/vOTVzbA
You may put it to the package archive. Сhange image resolution if necessary.
Also add following raw in the desktop file:
Icon=/usr/share/pixmaps/hybryd.png

artemklevtsov commented on 2011-06-21 09:26

rev 2011.06.20.1 is out.

Fix license please: Freeware (not GPL).

I extract icon from win32 installer: http://ompldr.org/vOTVzbA
You may put it to the package archive. Сhange image resolution if necessary.
Also add following raw in the desktop file:
Icon=/usr/share/pixmaps/hybryd.png


artemklevtsov commented on 2011-06-21 07:35

I extract icon from win32 installer: http://ompldr.org/vOTVzbA
You may put it to the package archive. Сhange image resolution if necessary.
Also add following raw in the desktop file:
Icon=/usr/share/pixmaps/hybryd.png

artemklevtsov commented on 2011-06-21 07:34

I extract icon from win32 installer: http://ompldr.org/vOTVzbA
You may put it to the package archive. Сhange image resolution if necessary.
Also add following raw in desktop file:
Icon=/usr/share/pixmaps/hybryd.png

artemklevtsov commented on 2011-06-21 07:34

I extract icon from win32 installer: http://ompldr.org/vOTVzbA
You may put it to the package archive. Сhange image resolution if necessary.
Also add folowwing raw in desktop file:
Icon=/usr/share/pixmaps/hybryd.png

artemklevtsov commented on 2011-06-21 07:26

I extract icon from win32 installer. You may put it to the package archive. Сhange image resolution if necessary.
http://ompldr.org/vOTVzbA/Hybrid.png

artemklevtsov commented on 2011-06-21 07:09

rev 2011.06.20.1 is out.

artemklevtsov commented on 2011-06-18 23:04

Thanks.
In this version added new dependency - mp4fpsmod. It is not in AUR.

artemklevtsov commented on 2011-06-18 23:01

In htis version added new dependency - mp4fpsmod. It is not in AUR.

hobarrera commented on 2011-06-18 22:33

Updated to latest version, added desktop entry, but icon is missing (the application doesn't have one).

artemklevtsov commented on 2011-06-18 21:14

rev 2011.06.18.1 is out.

artemklevtsov commented on 2011-06-18 21:11

rev 2011.06.18.1

artemklevtsov commented on 2011-06-18 07:09

[Desktop Entry]
Name=Hybrid
Comment=Gui for Video Encoding
Exec=Hybrid
Icon=???
Terminal=false
Type=Application
Categories=Application;AudioVideo

artemklevtsov commented on 2011-06-18 06:15

You should add desktop file (that it appears in apps menu) for launch this program.

artemklevtsov commented on 2011-06-17 16:03

You should add desktop file for launch it.