Package Details: hyperpixel 1.0-1

Git Clone URL: https://aur.archlinux.org/hyperpixel.git (read-only)
Package Base: hyperpixel
Description: Setup for the Pimoroni Hyper Pixel 800x480 pixel multi-touch display
Upstream URL: https://github.com/pimoroni/hyperpixel
Licenses: MIT
Submitter: pa314159
Maintainer: pa314159
Last Packager: pa314159
Votes: 0
Popularity: 0.000000
First Submitted: 2018-06-13 13:22
Last Updated: 2018-06-13 13:22

Dependencies (4)

Required by (0)

Sources (1)

Latest Comments

sagonzal commented on 2019-04-02 20:10

First, a huge thank you to the poster!

I doesn't work for me, archlinux tells me:

==> Error: Could not find all required packages: python2-smbus (Wanted by: hyperpixel)

Ok, I do have python 3 and I2C libraries, as you can see:

[root@alarmpi alarm]# cat /proc/modules shows loaded modules i2c_dev 16384 0 - Live 0x7f7aa000 i2c_bcm2835 16384 0 - Live 0x7f2b0000

but the problem is with python SMBUS....I do:

[root@alarmpi alarm]# pip install python-smbus

Collecting python-smbus Could not find a version that satisfies the requirement python-smbus (from versions: ) No matching distribution found for python-smbus

I'm not sure how to proceed...thanks in advance for any help....