Package Details: hyperrogue-git 12.0m.r0.gd3191731-1

Git Clone URL: https://aur.archlinux.org/hyperrogue-git.git (read-only, click to copy)
Package Base: hyperrogue-git
Description: A puzzle-roguelike taking place on a hyperbolic plane. Latest git version.
Upstream URL: https://www.roguetemple.com/z/hyper/
Licenses: GPL2
Provides: hyperrogue
Submitter: lottieratworld
Maintainer: lottieratworld
Last Packager: lottieratworld
Votes: 1
Popularity: 0.000946
First Submitted: 2021-06-03 21:41 (UTC)
Last Updated: 2022-04-17 22:08 (UTC)

Latest Comments

Anomalocaris commented on 2022-04-19 21:53 (UTC)

@lottieratworld Thanks a lot!

lottieratworld commented on 2022-04-17 22:04 (UTC)

@Anomalocaris: good to know! will fix as soon as possible, apologies for that mistake

Anomalocaris commented on 2022-04-16 17:30 (UTC)

glew should be a normal dependency, not a make dependency because hyperrogue will not run if it is not installed