Package Details: hyperscan-git 1:4.4.1.r536.gaff7242-1

Git Clone URL: https://aur.archlinux.org/hyperscan-git.git (read-only)
Package Base: hyperscan-git
Description: A high-performance multiple regex matching library, commonly used with suricata or snort
Upstream URL: https://01.org/hyperscan/
Licenses: BSD
Provides: hyperscan
Submitter: jskier
Maintainer: jskier
Last Packager: jskier
Votes: 1
Popularity: 0.000346
First Submitted: 2017-03-10 22:24
Last Updated: 2017-11-09 15:11

Dependencies (3)

Required by (0)

Sources (1)

Latest Comments

jskier commented on 2017-11-09 15:13

@intelfx, thank you for the update, I have adopted the changes pushed them. I haven't been able to give this package attention it needs lately, if you would like full ownership or to co-maintain this package, please let me know.

intelfx commented on 2017-11-09 04:36

Hello,

this package has multiple critical packaging issues.

* wrong libdir in the buildsystem (the package won't even install due to lib64 being a symlink in any reasonably recent Arch setup)
* no pkgver() in a devel (-git) package
* arch=(any) in a package that builds native binaries
* no license file installed despite BSD not being one of the common licenses

Please update PKGBUILD: http://ix.io/C6B
Don't forget to regenerate .SRCINFO after updating PKGBUILD.