Package Details: hypre 2.15.1-1

Git Clone URL: https://aur.archlinux.org/hypre.git (read-only)
Package Base: hypre
Description: A library for solving large, sparse linear systems on massively parallel computers
Upstream URL: http://acts.nersc.gov/hypre
Licenses: LGPL
Submitter: getzze
Maintainer: ChrisTX
Last Packager: ChrisTX
Votes: 2
Popularity: 0.246677
First Submitted: 2015-09-29 15:20
Last Updated: 2018-12-16 18:45

Latest Comments

ChrisTX commented on 2018-12-16 22:03

I've taken over the package and enabled SuperLU_DIST support as well as the optional MLI and FEI interfaces. v2.15.1 will also work fine with PETSc 3.10.2, which just needs v2.14.0 or newer.

sigvald commented on 2018-06-25 07:43

In the meantime, a PKGBUILD for version 2.14.0 is available here: https://github.com/sigvaldm/arch-fenics-packages/tree/master/hypre-sm Feel free to use if for updating this one.

sigvald commented on 2018-06-21 17:08

I need new version of this too (precisely, v2.14.0 is needed for Hypre support in PETSc)

capitalaslash commented on 2018-04-19 10:15

new releases have been available on github for a while

https://github.com/LLNL/hypre/releases

heavysink commented on 2017-08-25 14:52

Updated.

winksaville commented on 2017-08-12 18:26

This out of date, the link below is a patch to update to v2.11.2:
https://gist.github.com/winksaville/6109c11cbd9d27a16de66fd119306456