Package Details: hyprland-nvidia-hidpi-git r2843.5c3684d0-1

Git Clone URL: https://aur.archlinux.org/hyprland-nvidia-hidpi-git.git (read-only, click to copy)
Package Base: hyprland-nvidia-hidpi-git
Description: A dynamic tiling Wayland compositor based on wlroots that doesn't sacrifice on its looks. (NVIDIA + HiDPI patch)
Upstream URL: https://github.com/hyprwm/Hyprland
Keywords: hidpi hyprland nvidia
Licenses: BSD
Conflicts: hyprland
Provides: hyprland
Submitter: epiphyllosper
Maintainer: Integral (lilac)
Last Packager: lilac
Votes: 4
Popularity: 1.09
First Submitted: 2022-12-26 14:44 (UTC)
Last Updated: 2023-04-29 20:19 (UTC)

Required by (8)

Sources (7)

Latest Comments

epiphyllosper commented on 2023-04-05 10:37 (UTC)

Sorry but I switched to sway few weeks ago. I've marked the package as orphan and someone else might be able to maintain it.

reireireirei commented on 2023-04-02 05:32 (UTC) (edited on 2023-04-02 05:33 (UTC) by reireireirei)

hey, the build fails here (using yay):

Auto-merging types/wlr_compositor.c
patching file include/xwayland/xwm.h
Hunk #2 succeeded at 97 (offset -2 lines).
patching file xwayland/xwm.c
Hunk #1 FAILED at 19.
Hunk #3 succeeded at 966 (offset -3 lines).
Hunk #4 succeeded at 998 (offset -3 lines).
Hunk #5 succeeded at 1016 (offset -3 lines).
Hunk #6 succeeded at 1133 (offset -3 lines).
Hunk #7 succeeded at 1785 (offset -3 lines).
Hunk #8 succeeded at 2138 (offset -3 lines).
1 out of 8 hunks FAILED -- saving rejects to file xwayland/xwm.c.rej
==> ERROR: A failure occurred in prepare().
    Aborting...
 -> error making: hyprland-nvidia-hidpi-git