Package Details: i2p-messenger 0.2.24-1

Git Clone URL: https://aur.archlinux.org/i2p-messenger.git (read-only)
Package Base: i2p-messenger
Description: Qt-based messenger for I2P network
Upstream URL: http://echelon.i2p.rocks/qti2pmessenger/
Licenses: GPL2
Conflicts: i2p-messenger
Submitter: None
Maintainer: skybon
Last Packager: skybon
Votes: 13
Popularity: 0.129954
First Submitted: 2010-09-24 16:40
Last Updated: 2015-06-08 18:03

Latest Comments

GI_Jack commented on 2014-01-02 20:59

delete line sed -i 's/qmake-qt4/qmake/' ./Unix_build.sh

GI_Jack commented on 2014-01-02 20:58

you got yout standard expression wrong.

sed -i 's/qmake-qt4/qmake/' ./Unix_build.sh

needs to be

sed -i 's/qmake/qmake-qt4/' ./Unix_build.sh

GI_Jack commented on 2014-01-02 20:41

depenecy qt needs to be qt4

Anonymous comment on 2013-08-21 16:59

Outdated PKGBUILD

I successfully install with changes:

5c5
< pkgver=0.2.22
---
> pkgver=0.2.24
12,13c12,13
< depends=('qt' 'nas' 'cmake')
< makedepends=('cmake>=2.6' 'nas>=1.8' 'qt>=4')
---
> depends=('qt4' 'nas' 'cmake')
> makedepends=('cmake>=2.6' 'nas>=1.8' 'qt4>=4')
15c15
< md5sums=('5a264d03d5b1b78029613f1fadc64278')
---
> md5sums=('65f5eba884bdbd69e96b5c50994f8d16')
21c21
< sed -i 's/qmake-qt4/qmake/' ./Unix_build.sh
---
> # sed -i 's/qmake-qt4/qmake/' ./Unix_build.sh

diffycat commented on 2011-01-26 21:33

0.2.17

Franek commented on 2010-10-14 10:31

Copy/Paste typo in URL. Should be: http://echelon.i2p.to/qti2pmessenger/