Package Details: i3-gnome 1:3.28.1-1

Git Clone URL: https://aur.archlinux.org/i3-gnome.git (read-only)
Package Base: i3-gnome
Description: Use i3 with GNOME Session integration.
Upstream URL: https://github.com/jcstr/i3-gnome/
Keywords: gnome i3-wm session
Licenses: MIT
Submitter: TheMarex
Maintainer: 51v4n
Last Packager: 51v4n
Votes: 33
Popularity: 2.183343
First Submitted: 2015-08-15 14:14
Last Updated: 2018-05-22 01:48

Required by (0)

Sources (1)

Latest Comments

51v4n commented on 2018-05-27 00:10

@Hi-Angel, Basically by 'GNOME Session integration' stands for makes available a session option for GNOME + i3 and enables GNOME Keyring and other GNOME processes to work out-of-the-box.

Hi-Angel commented on 2018-05-26 07:51

I assume this is a known bug, but this just runs i3, with no gnome in sight.

lol yeah, this package just runs different Gnome services (I dunno what kind of services) — but not Gnome with its panel, applets, and such. it is already kind of faq, I wonder if it's worth putting into description.

codedcosmos commented on 2018-05-26 07:41

I assume this is a known bug, but this just runs i3, with no gnome in sight.

rawkode commented on 2018-03-31 06:33

Ack, i3-gnome has worked without GDM until this release. GDM has too many bluetooth related bugs to switch back over. Thanks anyway

51v4n commented on 2018-03-30 21:17

@rawkode, this catch my attention:

/etc/lightdm/Xsession: ...

it seems that you don't have GDM installed, that's why you're getting the error, GDM helps to load all the necessary components that i3-gnome will use.

package: https://www.archlinux.org/packages/?name=gdm

rawkode commented on 2018-03-30 11:36

Hi @51v4n,

I reinstalled i3-gnome and now I get:

/etc/lightdm/Xsession: line 76: exec: gnome-session --session=i3-gnome: not found
Gdk-Message: 12:35:53.428: light-locker: Fatal IO error 11 (Resource temporarily unavailable) on X server :0.

51v4n commented on 2018-03-29 18:16

@rawkode, Can you give more information about?

Can't reproduce the issue.

Before anything you must have the latest version of GNOME.

rawkode commented on 2018-03-29 07:22

Fails to start with error: /bin/sh: /usr/lib/gnome-settings-daemon/gsd-xsettings: No such file or directory

Looks like it should be /usr/lib/gsd-xsettings

tasankovasara commented on 2018-03-25 17:06

Went for a walk, came back, it's fixed. Blessed be, 51v4n <3

tasankovasara commented on 2018-03-25 15:05

Gnome went 3.28, and guess what, i3 with Gnome works no more. Does anybody have a quick fix (pliize) ?

All comments