Package Details: iannix-qt5-git 0.9.17.r29.g46714c2-1

Git Clone URL: https://aur.archlinux.org/iannix-qt5-git.git (read-only)
Package Base: iannix-qt5-git
Description: A graphical sequencer, based on Iannis Xenakis' works, for digital art (Qt5).
Upstream URL: http://www.iannix.org/
Keywords: audio sequencer video
Licenses: GPL3
Conflicts: iannix, iannix-git
Provides: iannix
Submitter: VirtualTam
Maintainer: VirtualTam
Last Packager: VirtualTam
Votes: 0
Popularity: 0.000000
First Submitted: 2015-09-26 19:13
Last Updated: 2017-09-19 20:35

Latest Comments

VirtualTam commented on 2015-11-10 00:05

@jcelerier thanks for the feedback!
I've added "qt5-script" to the dependency array, as for "make", it's part of the "base-devel"[1] meta-package, which installation is implicit when building from the AUR ;-)

[1] https://www.archlinux.org/groups/x86_64/base-devel/

jcelerier commented on 2015-10-29 16:43

The packages `qt5-script` and `make` are also required for this to build (I'm doing a bare-bones install starting from nothing and directly installing iannix-qt5-git - pretty sure most packages don't list make as a builddep but still :p).