Package Details: icalingua++ 2.12.0-1

Git Clone URL: https://aur.archlinux.org/icalingua++.git (read-only, click to copy)
Package Base: icalingua++
Description: A branch of deleted Icalingua, with limited support
Upstream URL: https://github.com/Icalingua-plus-plus/Icalingua-plus-plus
Licenses: AGPL-3.0
Conflicts: electron-qq
Provides: electron-qq, icalingua
Replaces: electron-qq, icalingua-plus-plus
Submitter: zzy-ac
Maintainer: sukanka (zzy-ac, Kevin_Liu, Universebenzene, lilac)
Last Packager: sukanka
Votes: 23
Popularity: 0.006455
First Submitted: 2022-03-11 12:26 (UTC)
Last Updated: 2024-05-10 15:55 (UTC)

Latest Comments

1 2 3 Next › Last »

timochan commented on 2024-05-05 12:56 (UTC)

目前依赖的 Electron 30 ,JS 无法直接注入,但是 icalingua 的群管理功能依赖于旧版本 Electron 的 JS 注入。降级 Electron 22 可正常使用

Misaka13514 commented on 2024-01-28 06:04 (UTC) (edited on 2024-01-29 02:22 (UTC) by Misaka13514)

Please follow Arch Linux RFC16: use SPDX license identifier in PKGBUILD.

https://gitlab.archlinux.org/archlinux/rfcs/-/blob/master/rfcs/0016-spdx-license-identifiers.rst

Thanks for maintaining! :)

icalingua++ E: The SPDX license statement 'AGPL-3.0' should be formatted as 'AGPL-3.0-only' instead

MarsSeed commented on 2023-07-04 15:35 (UTC)

Please make the description meaningful, without mentioning the name 'icalingua'.

zxp19821005 commented on 2023-03-12 09:29 (UTC)

@dnslin 直接点击右下角 “无法登录”

dnslin commented on 2023-03-12 09:27 (UTC)

version-2.9.2 提示qq版本过低

zzy-ac commented on 2022-12-29 01:23 (UTC)

@Universebenzene 我挂的自动获取版本号的定时脚本出了点问题,现在已经关闭,改为手动维护

Universebenzene commented on 2022-12-23 08:26 (UTC)

最近这版本号咋回事怎么null来null去的

SuperBart commented on 2022-12-23 02:45 (UTC)

给个建议,这里面的 512x512.png 可以改成从项目网站上面随版本获取吧。上游都更新图标了,这里给写死了:-P

zzy-ac commented on 2022-12-14 13:18 (UTC)

@Henry-ZHR 你说的很对,更新的时候网络条件不好直接一键替换了忘记改回来,谢谢提醒,现已修复

Henry-ZHR commented on 2022-12-14 05:08 (UTC)

个人认为除非上游推荐,不然最好不要用第三方的 gh-proxy

就算要用,url 也应该是上游地址