Package Details: icc_examin 0.55-2

Git Clone URL: (read-only)
Package Base: icc_examin
Description: ICC Examin is a colour management utility.
Upstream URL:
Licenses: MIT
Submitter: M0Rf30
Maintainer: M0Rf30
Last Packager: M0Rf30
Votes: 4
Popularity: 0.000000
First Submitted: 2011-01-02 09:55
Last Updated: 2015-06-17 13:40

Dependencies (6)

Required by (0)

Sources (2)

Latest Comments

MilanKnizek commented on 2014-10-12 10:02

@Morfeo: would you mind adding "cinepaint-oyranos" as "optdepends" of ICC Examin?

MilanKnizek commented on 2013-08-31 20:31

Pls. update the existing patch as per:

MilanKnizek commented on 2013-02-02 17:44

`pkg-config --cflags xcm` returns empty string for libxcm version 0.5.2 and the configure script fails then.

Ugly and quick patch resolves it:

MilanKnizek commented on 2012-11-05 18:58

Src package for version 0.52 is here:

Pls update.

Teld commented on 2012-03-11 12:56

I managed to build it also. The PKGBUILD with patch can be found here:

The patch configure_tests.patch strips off superfluous options. These are generated by 'fltk-config --ldflags' and confuse the linker.

justin.kueser commented on 2012-03-10 03:36


Anonymous comment on 2011-02-01 13:26

oyranos depends on icc_examin which depends on oyranos which depends on icc_examin which...
With the current PKGBUILDs there is no way to install these both packages.