Package Details: iceberg-git r93.1574dbc-1

Git Clone URL: https://aur.archlinux.org/iceberg-git.git (read-only)
Package Base: iceberg-git
Description: Iceberg is an icecream GUI monitor
Upstream URL: https://github.com/hugopl/Iceberg
Licenses: GPL
Provides: iceberg
Submitter: anselmolsm
Maintainer: anselmolsm
Last Packager: anselmolsm
Votes: 10
Popularity: 0.151470
First Submitted: 2011-10-21 17:24
Last Updated: 2017-01-06 18:55

Required by (1)

  • icecream (requires iceberg-git) (optional)

Sources (1)

Latest Comments

anselmolsm commented on 2017-01-06 18:55

@TomZander, done. Tks.

TomZander commented on 2017-01-06 15:26

There is a bug in the package that stops repeated builds from working.

Your call to 'make build' in the prepare() should have a -p added.

TomZander commented on 2016-12-22 13:08

Would you be able to add the description field?
Something like;
Iceberg is an icecream GUI monitor.

anselmolsm commented on 2015-01-14 17:32

done

anselmolsm commented on 2015-01-14 16:58

Hi ecloud, I fixed this.
The build with Qt5 requires a patch to iceberg's CMakeLists.txt, as soon as it gets merged, I'll submit the new PKGBUILD here. Tks.

ecloud commented on 2015-01-14 10:58

While you're at it, could you make it build with Qt 5?

ecloud commented on 2015-01-14 10:58

$ yaourt iceberg (choose aur/iceberg-git)

==> Building and installing package
==> ERROR: Missing package() function in /tmp/yaourt-tmp-rutledge/aur-iceberg-git/./PKGBUILD
==> ERROR: Makepkg was unable to build iceberg-git.
==> Restart building iceberg-git ? [y/N]

anselmolsm commented on 2012-07-22 13:50

Now depends on the new icecream package. icecream1 is no more.

anselmolsm commented on 2011-10-21 18:02

No, I don't like this icecream1 build dependency. Need to fix that, suggestions are welcome.

anselmolsm commented on 2011-10-21 18:01

No, I don't like this icecream1 dependency. Need to fix that, suggestions are welcome.