Package Details: icon-slicer 0.3-6

Git Clone URL: https://aur.archlinux.org/icon-slicer.git (read-only)
Package Base: icon-slicer
Description: A utility for generating icon themes and libXcursor cursor themes
Upstream URL: http://freedesktop.org/wiki/Software/icon-slicer
Licenses: GPL
Submitter: td123
Maintainer: ducakar
Last Packager: ducakar
Votes: 19
Popularity: 0.336953
First Submitted: 2011-06-03 13:12
Last Updated: 2015-06-08 20:51

Latest Comments

ducakar commented on 2011-06-07 20:56

pkg-config is not necessary in runtime (check ldd /usr/bin/icon-slicer).
However I found that gtk2 is unneccesary too, it only needs gdk-pixbuf.

pkg-config is probably only required to build. Since anyone who builds anything on his machine is expected to have base-devel group installed, we don't put those packages into makedepends.

Anonymous comment on 2011-06-07 20:56

my bad i confused the packages. the problematic package is sugar-base

Anonymous comment on 2011-06-07 20:17

i get a message that says that it is needed. I was installing sugar

td123 commented on 2011-06-07 19:49

@Mkman, no he doesn't...
pacman -Si pkg-config | grep Groups
Groups : base-devel

Anonymous comment on 2011-06-07 19:41

You need to add pkg-config to the dependencies list