Package Details: icqdesktop-bin 10.0.0.46581-1

Git Clone URL: https://aur.archlinux.org/icqdesktop-bin.git (read-only, click to copy)
Package Base: icqdesktop-bin
Description: Official ICQ client for Linux (binary version)
Upstream URL: https://icq.com/linux/
Licenses: Apache
Submitter: City-busz
Maintainer: None
Last Packager: manyak
Votes: 4
Popularity: 0.000000
First Submitted: 2018-02-09 15:34 (UTC)
Last Updated: 2022-03-19 19:46 (UTC)

Pinned Comments

manyak commented on 2022-03-19 19:47 (UTC)

version updated

Latest Comments

DDenisGor commented on 2022-03-29 22:41 (UTC)

python@pekarnya ~> icq icq: error while loading shared libraries: libGl.so.1: cannot open shared object file: No such file or directory python@pekarnya ~ [SIGINT]> ldconfig -p | grep libGl.so python@pekarnya ~ [0|1]> ldconfig -p | grep libgl.so python@pekarnya ~ [0|1]> ldconfig -p | grep libGL.so libGL.so.1 (libc6,x86-64) => /usr/lib/libGL.so.1 libGL.so (libc6,x86-64) => /usr/lib/libGL.so python@pekarnya ~> sudo ln -s /usr/lib/libGL.so.1 /usr/lib/libGl.so.1 python@pekarnya ~> icq icq: symbol lookup error: icq: undefined symbol: _ZTINSt3_V214error_categoryE, version Qt_5 python@pekarnya ~ [127]> sudo rm /usr/lib/libGl.so.1

Ошибка библиотеки

manyak commented on 2022-03-19 19:47 (UTC)

version updated

manyak commented on 2021-03-29 21:01 (UTC)

version updated

manyak commented on 2021-03-08 12:47 (UTC) (edited on 2021-03-29 21:01 (UTC) by manyak)

package updated

manyak commented on 2020-12-31 00:58 (UTC)

Package updated

darteil commented on 2020-12-15 09:02 (UTC)

Install with pikaur error:

==> Validating source files with sha256sums... icq.tar.xz ... FAILED icq.png ... Passed icq.desktop ... Passed ==> ERROR: One or more files did not pass the validity check!

Command 'makepkg --force' failed to execute.

screen: https://i.imgur.com/vcvTD9o.png

manyak commented on 2020-11-24 13:06 (UTC)

package updated

deus.machinarum commented on 2020-07-14 14:31 (UTC) (edited on 2020-07-14 14:32 (UTC) by deus.machinarum)

When trying to update using yay I get the following error: ==> Validating source files with sha256sums... icq.tar.xz ... FAILED icq.png ... Passed icq.desktop ... Passed ==> ERROR: One or more files did not pass the validity check! Not sure if I need to do something on my end? Maybe this could be looked into and updated to a correct checksum by the maintainer?

Thx for any help in advance!

manyak commented on 2020-06-24 21:53 (UTC)

updated

iiiypuk commented on 2020-04-16 18:57 (UTC)

Change link https://raw.githubusercontent.com/mail-ru-im/im-desktop/c3f62282df03a8d5ffb84fec192052a9a1bb963a/gui/resources/main_window/logo_small_200.png

Wampir commented on 2020-03-23 19:31 (UTC)

Сборка icqdesktop-bin... ==> Сборка пакета icqdesktop-bin 10.0.8172-1 (Пн 23 мар 2020 22:30:41) ==> Проверка зависимостей для запуска... ==> Проверка зависимостей для сборки... ==> Получение исходных файлов... -> Найден icq.tar.xz -> Загрузка icq.png... % Total % Received % Xferd Average Speed Time Time Time Current Dload Upload Total Spent Left Speed

0 0 0 0 0 0 0 0 --:--:-- --:--:-- --:--:-- 0 0 0 0 0 0 0 0 0 --:--:-- --:--:-- --:--:-- 0 0 0 0 0 0 0 0 0 --:--:-- --:--:-- --:--:-- 0 curl: (22) The requested URL returned error: 404 Not Found ==> ОШИБКА: Ошибка при загрузке 'https://raw.githubusercontent.com/mail-ru-im/im-desktop/master/gui/resources/main_window/logo_small_200.png' Прерывание... Не удалось собрать icqdesktop-bin

s123 commented on 2020-01-21 16:46 (UTC)

Need to update sha256sum for the new version

manyak commented on 2019-12-13 07:56 (UTC)

all corrected

hriad commented on 2019-12-13 00:47 (UTC)

It looks like the correct sha256 sum for icq.tar.xz is 9dd39e67f0f3abcbe4ce5fe131e08a7adf5c6906bd452388544a08d5cae1ba99

manyak commented on 2019-12-12 10:52 (UTC)

typo fixed

hriad commented on 2019-12-11 18:46 (UTC) (edited on 2019-12-11 18:47 (UTC) by hriad)

Package is currently broken because of a typo: ERROR: Unknown download protocol: hhttps caused by this line source = hhttps://hb.bizmrg.com/icq-www/linux/x64/icq.tar.xz which should be source = <https://hb.bizmrg.com/icq-www/linux/x64/icq.tar.xz> (Minus the < >)

manyak commented on 2019-12-08 21:13 (UTC)

Updated version number and download links.

simona commented on 2019-10-23 15:45 (UTC)

==> ERRORE: Impossibile scaricare https://raw.githubusercontent.com/mailru/icqdesktop/master/gui/resources/main_window/logo_200.png

manyak commented on 2019-04-26 08:13 (UTC) (edited on 2019-04-26 08:19 (UTC) by manyak)

Version number updated to 10.0.6108

for future requests, please don't include version updates since i will update regularly.

von commented on 2018-04-16 14:19 (UTC)

Please fix the versioning. Current version is 10.0.3243, not 10.0. Even though mail.ru is great at hiding the software's version number, we shouldn't follow in their steps.

City-busz commented on 2018-03-29 13:28 (UTC)

@BeoBeo: You should report problems to upstream: https://github.com/mailru/icqdesktop/issues

BeoBeo commented on 2018-03-29 13:22 (UTC)

It not work with ibus-unicode. Please fix it. Thanks.

City-busz commented on 2018-02-26 13:39 (UTC)

Fixed.

Kakashi-sensei commented on 2018-02-24 03:07 (UTC)

I have no idea. This is broken.

Kakashi-sensei commented on 2018-02-24 03:02 (UTC)

sha256sum is now 'd8b81c2e21118acded9549074dc881baec946204ae97182e387e3bf7fcb47927'

City-busz commented on 2018-02-09 16:18 (UTC)

I renamed icqdesktop to icqdesktop-bin, because it's the binary version of icqdesktop.

djringjr commented on 2017-12-25 15:52 (UTC)

MD5SUM is wrong. Modify PKGBUILD like this:

pkgname=icqdesktop pkgver=10.0.3055 pkgrel=1 pkgdesc="Official ICQ client for Linux. Binary version." arch=("i686" "x86_64") url="https://icq.com/linux/" license=("APLv2") depends=("qt5-base") source=("https://r.mail.ru/clo20842175/storage.icq.com/pub/ICQ_Linux/x64/icq.tar.xz") sha256sums=("d8b81c2e21118acded9549074dc881baec946204ae97182e387e3bf7fcb47927") if [ "uname -m" = "i686" ]; then source=("https://r.mail.ru/clo20842173/storage.icq.com/pub/ICQ_Linux/x32/icq.tar.xz") sha256sums=("f217c97d958d01bc73e4d6177c3fc9ddb2dfb59a5bc584694e645bfa3baf080b") fi source+=("https://raw.githubusercontent.com/mailru/icqdesktop/master/gui/resources/main_window/appicon.ico" "icq.desktop") sha256sums+=("8b304d3f11ee73aa288c61aba47c853d83a080286e60afdcbcca9cccba62c54c" "6c8d6e9481f5978038fc2bbd91c41bc831bebc3df87e9117d9571f39f1305c43")

package () { cd $srcdir install -D -m 755 icq $pkgdir/usr/bin/icq install -D -m 644 appicon.ico $pkgdir/usr/share/pixmaps/icq.ico install -D -m 644 icq.desktop $pkgdir/usr/share/applications/icq.desktop }

Ulin commented on 2017-07-06 12:47 (UTC)

sha256sum /home/XXX/Downloads/icq.tar.xz f4e4a273cd502b521bb93178ac765b53c617b5386ca95ff6c28bdde4b3aad79e /home/XXX/Downloads/icq.tar.xz

daveine commented on 2017-03-29 15:19 (UTC)

Hello, could not be Installed Dload Upload Total Spent Left Speed 100 192k 100 192k 0 0 628k 0 --:--:-- --:--:-- --:--:-- 630k -> icq.desktop gefunden ==> Überprüfe source Dateien mit sha256sums... icq.tar.xz ... FEHLGESCHLAGEN appicon.ico ... Durchgelaufen icq.desktop ... Durchgelaufen ==> ERROR-FEHLER: Eine oder mehrere Dateien überstanden nicht die Gültigkeits-Prüfung! System: antergos 4.10.6-1-ARCH #1 SMP PREEMPT Mon Mar 27 08:28:22 CEST 2017 x86_64 GNU/Linux

glixx commented on 2017-02-14 17:21 (UTC)

ICQ is Open Source now: https://github.com/mailru/icqdesktop