Package Details: icu68 68.2-1

Git Clone URL: https://aur.archlinux.org/icu68.git (read-only, click to copy)
Package Base: icu68
Description: International Components for Unicode library
Upstream URL: http://www.icu-project.org/
Licenses: custom:icu
Submitter: akliuxingyuan
Maintainer: akliuxingyuan
Last Packager: akliuxingyuan
Votes: 1
Popularity: 0.000002
First Submitted: 2021-04-18 10:38 (UTC)
Last Updated: 2021-04-18 10:38 (UTC)

Latest Comments

akliuxingyuan commented on 2021-08-15 10:31 (UTC)

@schrmh icu and icu68 are compatible. And this package can be built and packaged successfully, maybe you should check your system environment and get a reboot or post more info

schrmh commented on 2021-08-14 11:55 (UTC)

Well. After trying to install this, xorg wants libicuuc.so.68 If I remove icu69 it complains about wanting the 69 one.. So for some reason it wants two versions now even when I remove xorg and add it again.. And even tho the icu68 won't get properly installed (terminates with error in check() and some check-recursive Errors)