Package Details: idevicerestore 1.0.0-2

Git Clone URL: https://aur.archlinux.org/idevicerestore.git (read-only, click to copy)
Package Base: idevicerestore
Description: Restore/upgrade firmware of iOS devices
Upstream URL: https://www.libimobiledevice.org
Licenses: LGPL3
Conflicts: idevicerestore-git
Submitter: 0x9fff00
Maintainer: 0x9fff00
Last Packager: 0x9fff00
Votes: 2
Popularity: 0.048012
First Submitted: 2020-08-01 18:07 (UTC)
Last Updated: 2020-08-01 18:11 (UTC)

Latest Comments

0x9fff00 commented on 2022-01-11 06:59 (UTC)

@powwu pkgconf is included in base-devel which is implicitly makedepends for all packages, you are expected to already have it installed when building AUR packages. See https://wiki.archlinux.org/title/Arch_User_Repository#Prerequisites

powwu commented on 2022-01-11 02:16 (UTC)

Add pkgconf to dependencies, configure fails without pkg-config.

Un1Gfn commented on 2021-04-05 08:14 (UTC) (edited on 2021-04-05 08:56 (UTC) by Un1Gfn)

<del>@CorvetteCole Do I have to replace libirecovery with libirecovery-git as well?</del>

Never mind. idevicerestore-git depends on libirecovery-git explicitly.

Un1Gfn commented on 2021-04-05 08:11 (UTC)

@CorvetteCole Could you provide more info on 1.0.0 does not work with iOS 14.2+ e.g. a link to a github issue?

CorvetteCole commented on 2021-02-23 23:17 (UTC)

Note to all: this package won't work on iOS 14.2+, but idevicerestore-git will.