Package Details: idjc-git 796.179dfef-1

Git Clone URL: https://aur.archlinux.org/idjc-git.git (read-only)
Package Base: idjc-git
Description: A graphical shoutcast and icecast client.
Upstream URL: http://idjc.sourceforge.net/
Licenses: GPL3
Conflicts: idjc
Submitter: M0Rf30
Maintainer: M0Rf30
Last Packager: M0Rf30
Votes: 3
Popularity: 0.000000
First Submitted: 2011-09-22 14:18
Last Updated: 2015-06-17 13:40

Latest Comments

Roken commented on 2012-08-08 21:06

./bootstrap.sh is now called just ./bootstrap. The PKGBUILD needs editing to build.

Anonymous comment on 2012-07-24 09:59

ok so after days suffering with an error during the "make" process, i have managed to build and install this but....... i had to install python (as in python3 in the repos "i know its not on the official depends from idjc but it worked for me") so maybe this needs to be looked in to as a dependency

theradialactive commented on 2012-07-13 00:31

Please add "mpg123" to the dependencies.

madjo commented on 2012-07-11 18:55

Latest GIT version depends on libshout-idjc that's not in AUR, but it is inside the package, but it needs to be installed on your system before you can perform './configure --etc' for idjc.
Also ./env-up has been replaced with ./bootstrap.sh

ypoluektovich commented on 2012-02-02 16:32

I'm getting this error while building:

<...>
test -z "/usr/lib/python2.7/site-packages/idjc" || /bin/mkdir -p "/tmp/yaourt-tmp-ypoluektovich/aur-idjc-git/pkg/usr/lib/python2.7/site-packages/idjc"
/bin/install -c -m 644 __init__.py '/tmp/yaourt-tmp-ypoluektovich/aur-idjc-git/pkg/usr/lib/python2.7/site-packages/idjc'
/bin/sh: line 15: --destdir: command not found
make[3]: *** [install-nodist_pkgpythonPYTHON] Error 127
make[3]: Leaving directory `/tmp/yaourt-tmp-ypoluektovich/aur-idjc-git/src/idjc-build/python'
make[2]: *** [install-am] Error 2
make[2]: Leaving directory `/tmp/yaourt-tmp-ypoluektovich/aur-idjc-git/src/idjc-build/python'
make[1]: *** [install-recursive] Error 1
make[1]: Leaving directory `/tmp/yaourt-tmp-ypoluektovich/aur-idjc-git/src/idjc-build/python'
make: *** [install-recursive] Error 1
==> ERROR: A failure occurred in build().

M0Rf30 commented on 2012-02-02 00:24

added imagemagick to deps. removed pkg-config cause you need to install base-devel as said in aur guidelines

Refutationalist commented on 2012-02-01 00:31

imagemagick needs to be in builddeps for it to build properly.

M0Rf30 commented on 2011-09-24 14:19

moved to idjc-git

haawda commented on 2011-09-23 04:19

Read the comments and remove the patch.

Anonymous comment on 2011-09-22 08:17

I got this error :

c/Makefile.am: installing `./depcomp'
python/Makefile.am:5: installing `./py-compile'
Makefile.am: installing `./INSTALL'
patching file configure
Hunk #1 FAILED at 5349.
1 out of 1 hunk FAILED -- saving rejects to file configure.rej

are there any way to fix this error?

All comments