Package Details: ifuse-git 2:1.1.3.r2.g988161f-1

Git Clone URL: (read-only)
Package Base: ifuse-git
Description: A fuse filesystem to access the contents of an iPhone or iPod Touch
Upstream URL:
Licenses: GPL
Conflicts: ifuse
Provides: ifuse
Submitter: intellitech
Maintainer: intelfx
Last Packager: intelfx
Votes: 25
Popularity: 0.973878
First Submitted: 2009-04-10 19:33
Last Updated: 2015-07-07 17:26

Latest Comments

intelfx commented on 2014-03-22 13:20

@kingd: Updated. Same thing as in libplist-git holds: -git packages are not usually version-bumped; the user is expected to watch/rebuild them by themselves.

kingd commented on 2014-03-22 08:58

ifuse-1.1.3 has been officially released.

intelfx commented on 2013-10-21 13:01

Updated to comply with pacman 4.1 VCS/packaging standards.

intelfx commented on 2013-10-20 21:15

Could you please update PKGBUILD to comply with the new VCS packaging guidelines?

Here is an updated version:

naoina commented on 2013-08-31 16:23

ifuse-git will be installed under the /usr/local. I think it's desirable to installed under the /usr.
And it doesn't conflicts with ifuse package of official repo. It means that ifuse package will be installed duplicately.

The patch is following link:

oriba commented on 2012-12-16 03:32

hey, ifuse is available via pacman.

intellitech commented on 2011-10-10 19:13

If anybody is interested in taking over as maintainer of this package, feel free to e-mail me.

intellitech commented on 2010-05-13 18:04

Updated usbmuxd-git, libiphone-git, and ifuse-git. If you've been having issues with any of these packages lately, I suggest building the newest version available on AUR. The usbmuxd development was handed over to somebody else, and the libiphone-git/ifuse-git repositories got moved. All repositories have been updated, and I'm uploading the new source package right now.

@linfan - The patch files should no longer be necessary. Give it another shot.
@ostin - Should work now, repositories are once again accurate.

Anonymous comment on 2010-04-29 19:02


Applying patches...
can't find file to patch at input line 3
Perhaps you used the wrong -p or --strip option?
The text leading up to this was:
|--- ifuse-build/ 2009-04-10 14:09:18.884443024 -0500
|+++ ifuse-build/ 2009-04-10 14:11:45.981929064 -0500
File to patch:

Anonymous comment on 2010-04-29 05:46

Initialized empty Git repository in ifuse-git/src/ifuse/.git/
fatal: remote error:
Could not find Repository MattColyer/ifuse