Package Details: igt-gpu-tools 1.28-1

Git Clone URL: https://aur.archlinux.org/igt-gpu-tools.git (read-only, click to copy)
Package Base: igt-gpu-tools
Description: Collection of tools for development and testing of the DRM drivers.
Upstream URL: https://gitlab.freedesktop.org/drm/igt-gpu-tools
Licenses: custom
Submitter: 1ace
Maintainer: CaninoDev (michael_wzq)
Last Packager: michael_wzq
Votes: 1
Popularity: 0.57
First Submitted: 2023-03-07 21:51 (UTC)
Last Updated: 2024-03-19 07:04 (UTC)

Latest Comments

michael_wzq commented on 2023-08-11 05:32 (UTC)

The package is missing dependency "libprocps" and "alsa".

Run-time dependency libprocps found: NO (tried pkgconfig and cmake)

igt-gpu-tools-v1.27.1/meson.build:123:12: ERROR: Dependency "libprocps" not found, tried pkgconfig and cmake

Run-time dependency alsa found: NO (tried pkgconfig and cmake)

igt-gpu-tools-v1.27.1/meson.build:163:7: ERROR: Dependency "alsa" not found, tried pkgconfig and cmake

CaninoDev commented on 2023-04-18 12:44 (UTC) (edited on 2023-04-18 12:45 (UTC) by CaninoDev)

It's missing a dependency: peg which contains leg.