Package Details: iio-oscilloscope-git v0.16.r38.1925e45786a6-1

Git Clone URL: https://aur.archlinux.org/iio-oscilloscope-git.git (read-only, click to copy)
Package Base: iio-oscilloscope-git
Description: A GTK+ based oscilloscope application for interfacing with various IIO devices
Upstream URL: https://github.com/analogdevicesinc/iio-oscilloscope
Keywords: analog iio oscilloscope
Licenses: GPL2
Conflicts: iio-oscilloscope
Provides: iio-oscilloscope
Submitter: darsor
Maintainer: Skallwar
Last Packager: Skallwar
Votes: 2
Popularity: 0.004186
First Submitted: 2018-02-06 02:06 (UTC)
Last Updated: 2023-11-30 15:00 (UTC)

Latest Comments

Skallwar commented on 2023-10-18 14:43 (UTC)

I've fixed the config.h patching

darsor commented on 2023-08-13 16:17 (UTC)

I no longer have time to maintain this package, feel free to take over and make any necessary changes.

MarsSeed commented on 2023-08-13 12:29 (UTC) (edited on 2023-08-13 17:12 (UTC) by MarsSeed)

This needs libiio, libad9361, and optionally libad9166, but shouldn't depend specifically on libad9361-iio.

totikom commented on 2023-04-10 13:17 (UTC)

Now the upstream builds without errors, but this package fails because of config.h patching, which is no longer needed. Could you remove it?

buha commented on 2021-07-16 13:57 (UTC)

Hi, This is quite out-of-date now, things don't build together anymore (lots of dependencies = things to go wrong). Could you update ?

I was able to successfully build with all latest packages except for gtkdatabox. To compile with gtkdatabox I had to use gtkdatabox-0.9.3.1-1 for no errors.