Package Details: imageenlarger 0.9.0-2

Git Clone URL: (read-only)
Package Base: imageenlarger
Description: Small graphical tool (based on Qt) to resize, especially magnify bitmaps in high quality. (also called SmillaEnlarger)
Upstream URL:
Licenses: GPL
Submitter: Harvie
Maintainer: shaddow
Last Packager: shaddow
Votes: 17
Popularity: 0.000000
First Submitted: 2009-08-20 05:39
Last Updated: 2015-06-09 17:31

Latest Comments

shaddow commented on 2013-11-12 17:25

Thank you for your input Willemw, I removed the return statements and changed the category accordingly.
I don't know how to tackle the ini file location and keep it that way for now.

willemw commented on 2013-11-08 05:04

There is no need for ' || return 1'. Makepkg does that for you.

Category 'multimedia' may be more appropriate.

Probably an upstream issue: imageenlarger generates a smillaenlarger.ini file in the home folder. That file should be hidden, i.e. be inside ~/.config.

shaddow commented on 2013-07-03 18:38

I have adopted the package. I made the changes from qt to qt4 and changed the PKGBUILD to include a build() function. I've tested it and it works.
It's my first package, suggestions welcome.

c-mauderer commented on 2013-04-20 09:24

Like SanskritFritz said, qt should be replaced with qt4 and the qmake line should be replaced by a qmake-qt4 to build the package.

SanskritFritz commented on 2013-03-01 13:26

Please replace the qt dependency with qt4.

unhammer commented on 2011-09-29 07:10

I'm getting

g++ -m64 -Wl,-O1,--sort-common,--as-needed,-z,relro,--hash-style=gnu -Wl,-O1 -o ImageEnlarger -L/usr/lib -lQtGui -lQtCore -lpthread
/usr/lib/gcc/x86_64-unknown-linux-gnu/4.6.1/../../../../lib/crt1.o: In function `_start':
(.text+0x20): undefined reference to `main'
collect2: ld returned 1 exit status
make: *** [ImageEnlarger] Error 1
==> ERROR: A failure occurred in build().

Harvie commented on 2010-11-06 23:30

XemertiX: well sf page is called imageenlarger, there's no place for upper-case letters in pkgname and if you are searching for smilla package using pacman -Ss (currently yaourt) it will get found because smillaenlarger is in pkgdesc. If you still think it's a good idea, you can reupload it to to AUR with that name or just add meta package which will be dependent on this package but will not contain files...

Xemertix commented on 2010-11-06 14:36

I think you should rename it to SmillaEnlarger

Harvie commented on 2010-06-09 12:22

stativ: thanks :-)

stativ commented on 2010-06-09 08:39

Please use arch=('i686' 'x86_64') rather than arch=('any'). The binaries are not portable between architectures.

All comments