Package Details: imagemagick-git 7.0.2.6.r11121.gdf24175-1

Git Clone URL: https://aur.archlinux.org/imagemagick-git.git (read-only)
Package Base: imagemagick-git
Description: An image viewing/manipulation program
Upstream URL: http://www.imagemagick.org/script/
Licenses: custom
Conflicts: imagemagick
Provides: imagemagick=7.0.2.6
Submitter: severach
Maintainer: severach
Last Packager: severach
Votes: 6
Popularity: 0.403020
First Submitted: 2015-08-13 08:16
Last Updated: 2016-07-29 15:26

Dependencies (33)

Required by (494)

Sources (3)

Latest Comments

severach commented on 2016-07-29 15:27

I fixed pcre2grep. gitversion doesn't seem to be a problem.

Hoek commented on 2016-07-29 14:11

Doesn't build for me, complaining about "pcre2grep" and "gitversion" not being found

severach commented on 2015-11-23 23:41

That file comes from the Arch Repo sources. I fixed the link so it should work now.

Raansu commented on 2015-11-23 20:35

perlmagick.rpath.patch ... FAILED

I got the above issue trying to compile, can you please fix it?

severach commented on 2015-08-22 22:55

http://www.imagemagick.org/discourse-server/viewtopic.php?f=19&t=25185&start=15#p124637

So far as I can tell ImageMagick has given up on subversion. If anyone knows for sure please file a merge request with imagemagick-git.

Enverex commented on 2014-03-12 22:04

Doesn't build correctly anymore:

==> Starting prepare()...
can't find file to patch at input line 3
Perhaps you used the wrong -p or --strip option?
The text leading up to this was:
--------------------------
|--- a/coders/png.c 2012-12-10 18:19:07.149721232 -0500
|+++ b/coders/png.c 2012-12-10 18:24:17.442782178 -0500
--------------------------

haawda commented on 2011-10-01 09:36

This PKGBUILD cannot be used as replacement of imagemagick when compiling inkscape-bzr. Therefore orphaning.

haawda commented on 2011-03-26 09:20

Changed syntax of the optdepends error, as pacman 3.5 complained about it.

haawda commented on 2011-03-26 09:19

Changed syntax of the optdepends error, as pacman 3.5 complained about it.

haawda commented on 2011-03-26 09:19

Changed syntax of the optdepends error, as pacman 3.5 complained about it.