Package Details: imapsync 1.945-1

Git Clone URL: https://aur.archlinux.org/imapsync.git (read-only, click to copy)
Package Base: imapsync
Description: IMAP synchronisation, sync, copy or migration tool
Upstream URL: https://github.com/imapsync/imapsync
Licenses: GPL
Submitter: donvla
Maintainer: freswa
Last Packager: freswa
Votes: 65
Popularity: 0.001015
First Submitted: 2008-07-10 04:03
Last Updated: 2020-06-12 19:25

Latest Comments

« First ‹ Previous ... 2 3 4 5 6 7

Anonymous comment on 2011-09-27 13:36

imapsync 1.456 is available: https://fedorahosted.org/imapsync/

tarballs: https://fedorahosted.org/released/imapsync/

Anonymous comment on 2011-08-21 21:27

Hey,

i found the missing files here:
http://macports.distfiles.ionic.de/imapsync/

It also has imapsync-1.411!

Anonymous comment on 2011-06-30 10:11

Its still possible to use imapsync. I've downloaded the .deb from the ubuntu repository. You just have to place the containing files in your directory tree (/usr/bin and /usr/share/imapsync).

donvla commented on 2011-03-14 17:24

Read the website. Imapsync costs now 30$.

Anonymous comment on 2011-03-14 10:13

This package it's not updatable anymore. It should downgrade or someone should upload 1.366 to somewhere.

donvla commented on 2011-03-01 10:55

"Buy imapsync source code
...
Buy latest imapsync Perl source code for 30 EUR"

donvla commented on 2010-11-13 14:00

Here's the license: http://www.linux-france.org/prj/imapsync/COPYING

donvla commented on 2010-11-13 14:00

Ok, the guy who writes this nice piece of software wants now some (more - ~35$) money for it.
The license didn't changed. It's still under the "DO WHAT THE FUCK YOU WANT TO PUBLIC LICENSE". But he does not distribute it over his site. He only sells it:
http://www.linux-france.org/prj/imapsync_list/msg00720.html
The problem is that this package is now disfunctional. I have here a rev1.366 source package and I think to upload it on a sharing site.
Hehe, now it's a moral question: Do we want this?
The license allows this anyway.

triplc commented on 2010-09-19 14:35

http://www.linux-france.org/prj/ <-- imapsync 1.350

Dieter_be commented on 2010-08-12 19:19

beware, since the perl upgrade, there is less stuff in your path and this package may not build:

==> Validating source files with md5sums...
imapsync-1.337.tgz ... Passed
==> Validating source files with sha256sums...
imapsync-1.337.tgz ... Passed
==> Extracting Sources...
-> Extracting imapsync-1.337.tgz with bsdtar
==> Entering fakeroot environment...
==> Starting build()...
perl -c imapsync
imapsync syntax OK
pod2man imapsync > imapsync.1
/bin/sh: pod2man: command not found
make: *** [imapsync.1] Error 127
Aborting...
error: Build failed

$ pkgfile pod2man
core/perl
$ pacman -Ql perl | grep pod2man
perl /usr/lib/perl5/core_perl/bin/pod2man
perl /usr/share/man/man1/pod2man.1perl.gz

PATH="$PATH:usr/lib/perl5/core_perl/bin/" sudo clyde -S imapsync
==> works!