Package Details: imgbrd-grabber-bin 7.12.1-2

Git Clone URL: https://aur.archlinux.org/imgbrd-grabber-bin.git (read-only, click to copy)
Package Base: imgbrd-grabber-bin
Description: Unofficial binary installer for ImgBrd Grabber
Upstream URL: https://github.com/Bionus/imgbrd-grabber
Keywords: downloader grabber imageboard imgbrd
Licenses: Apache-2.0 License
Conflicts: imgbrd-grabber-git
Submitter: esskayesss
Maintainer: esskayesss
Last Packager: esskayesss
Votes: 3
Popularity: 0.000109
First Submitted: 2021-03-14 05:53 (UTC)
Last Updated: 2024-05-13 09:13 (UTC)

Latest Comments

txtsd commented on 2024-04-18 08:00 (UTC)

@kageyama I use the non-binary package imgbrd-grabber.

kageyama commented on 2024-04-18 07:30 (UTC)

@txtsd the upstream-issue you linked is 2 years old. Are there any solution for this? How are you using this aur-package? or are you using something else?

txtsd commented on 2024-04-02 03:44 (UTC)

@kageyama There's an upstream issue tracking this.

kageyama commented on 2024-04-01 19:45 (UTC)

Getting this error, Grabber: symbol lookup error: Grabber: undefined symbol: _ZNSt13runtime_errorC1EPKc, version Qt_5

How to resolve?

bernd32 commented on 2024-02-07 10:00 (UTC)

@flan_suse thank you

flan_suse commented on 2023-09-30 23:20 (UTC) (edited on 2023-09-30 23:22 (UTC) by flan_suse)

There's a mistake in the PKGBUILD:

install -D "${srcdir}/grabber.desktop" -t "${pkgdir}/usr/share/applications/"

It should be org.bionus.Grabber.desktop instead of grabber.desktop

install -D "${srcdir}/org.bionus.Grabber.desktop" -t "${pkgdir}/usr/share/applications/"

Out of courtesy, a checksum should be included for the source file(s).

source=("${pkgver}.tar.gz::https://github.com/Bionus/imgbrd-grabber/releases/download/v${pkgver}/Grabber_v${pkgver}.tar.gz")
sha256sums=("69885cacaa5874417c482734026db97f725b7140170c32f8efc882e53600c81f")

loonix-bin commented on 2022-05-21 16:48 (UTC)

Trying to run it results in Grabber: symbol lookup error: Grabber: undefined symbol: _ZNSt13runtime_errorC1EPKc, version Qt_5 Whad could go wrong?

esskayesss commented on 2021-09-29 02:29 (UTC)

Thanks @Luneko. I have updated the PKGBUILD with the dependencies

Luneko commented on 2021-09-28 18:58 (UTC) (edited on 2021-09-28 18:59 (UTC) by Luneko)

This requires "qt5-networkauth" as a dependency. Does not run without it.