Package Details: immersed 10.3.2-1

Git Clone URL: https://aur.archlinux.org/immersed.git (read-only, click to copy)
Package Base: immersed
Description: Immersed Desktop Agent
Upstream URL: https://immersed.com/
Keywords: agent desktop immersed virtual vr
Licenses: unknown
Submitter: m00nw4tch3r
Maintainer: jprostko
Last Packager: jprostko
Votes: 6
Popularity: 0.143210
First Submitted: 2020-05-03 00:43 (UTC)
Last Updated: 2024-05-18 17:26 (UTC)

Dependencies (2)

Required by (0)

Sources (2)

Latest Comments

1 2 Next › Last »

jdigi78 commented on 2024-02-10 16:10 (UTC) (edited on 2024-02-10 16:12 (UTC) by jdigi78)

Immersed doesn't know how version numbers work apparently. They've gone from 9.9 to 10.0 and back down to 9.10

Although the package is up to date, it likely will not automatically update via AUR helpers. You will need to "downgrade" to 9.10 if you installed this previously. Please do not mark it out of date unless you have version 9.10 and are getting update notifications. Thank you.

jdigi78 commented on 2023-11-06 01:58 (UTC)

PKGBUILD has been mostly rewritten to work with appimages, it should build properly now.

jdigi78 commented on 2023-10-19 13:21 (UTC)

Please orphan the package if you cannot maintain it. Leaving it in a broken state for nearly 2 years is unacceptable

LoonyGryphon commented on 2023-04-28 02:15 (UTC)

If anybody has an idea on how to change the script to support appimages I'd appreciate the help. Until then, downloading the appimage from upstream.

litobro commented on 2023-04-28 01:44 (UTC)

This still doesn't work, the current install script expects a deb file however the image is now an appimage file.

LoonyGryphon commented on 2023-04-28 01:28 (UTC)

Should be good now - it slipped through my radar.

litobro commented on 2023-04-26 04:10 (UTC)

This is still broken, does it seem to be abandoned?

F1nny commented on 2022-12-28 00:42 (UTC) (edited on 2022-12-28 00:47 (UTC) by F1nny)

Looks like the md5sum changed due to an update / needs modification, even when updated the md5sum getting a build error though so looks like may need some mods - didn't get a chance to fuss with it yet.

ar: Immersed_amd64.deb: No such file or directory
xz: (stdin): File format not recognized
tar: Child returned status 1
tar: Error is not recoverable: exiting now

PS thanks for maintaining this!=)

Durag commented on 2022-10-16 19:39 (UTC) (edited on 2022-10-16 19:40 (UTC) by Durag)

The download link has been changed to https://static.immersed.com/dl/Immersed-x86_64.AppImage

silvea12 commented on 2022-01-03 00:59 (UTC)

Immersed now packages as appimage at https://immersed.com/dl/Immersed-x86_64.AppImage