Package Details: impostor-server 1.1.0-4

Git Clone URL: https://aur.archlinux.org/impostor-server.git (read-only, click to copy)
Package Base: impostor-server
Description: Unofficial dedicated server for Among Us.
Upstream URL: https://impostor.github.io/Impostor/
Licenses: GPL3
Submitter: lnnz
Maintainer: lnnz
Last Packager: lnnz
Votes: 0
Popularity: 0.000000
First Submitted: 2020-10-11 22:11
Last Updated: 2020-10-25 03:43

Latest Comments

micwoj92 commented on 2021-04-01 07:30

sus

C0rn3j commented on 2020-10-23 21:12

I missed the target version, whoops.

I switched to the -bin version after I commented.

lnnz commented on 2020-10-23 21:10

I'm working on removing the dotnet-install.sh dependency, but I updated the hash for now.

Not sure why it can't find zlib now. Seems to build right for me. I'll see if I can try on a clean machine.

Did you modify the target dotnet version? That version doesn't look right.

C0rn3j commented on 2020-10-23 20:04

The dotnet install script is now

ffbcb792bc25976322c18189d8884bbddd8e0fdc216a0e541b8a28baf4791001cb6cd114bb2935190df8cfe95fc909cc87b64e87d8f1f3d0a77e0fd2f4a1f43e

It throws a warning about being unable to locate zlib

dotnet_install: Warning: Unable to locate zlib. Probable prerequisite missing; install zlib.

And then it fails

cp: cannot create directory '/usr/share/dotnet/host/fxr/5.0.0-rc.1.20451.14/': Permission denied