Package Details: indicator-sound 12.10.1-5

Git Clone URL: https://aur.archlinux.org/indicator-sound.git (read-only)
Package Base: indicator-sound
Description: Unified sound menu indicator.
Upstream URL: https://launchpad.net/indicator-sound
Keywords: indicator mate sound ubuntu
Licenses: GPL
Submitter: Madek
Maintainer: None
Last Packager: goetzc
Votes: 26
Popularity: 0.000000
First Submitted: 2010-11-04 04:40
Last Updated: 2016-09-06 19:01

Latest Comments

« First ‹ Previous 1 2 3 4

Madek commented on 2010-11-04 23:44

please install glib2-ubuntu from aur and try again

tell me what your result

arriagga commented on 2010-11-04 22:53

Ok thanks for your fast response.
now I get this error

error: Dbusmenu-Glib-0.2 not found in specified Vala API directories or GObject-Introspection GIR directories
Compilation failed: 1 error(s), 0 warning(s)
make[2]: *** [music_bridge_vala.stamp] Error 1

Madek commented on 2010-11-04 12:15

ohh sorry, i forget it
this depends on ido, but the ido version in aur is outdated
install ido whith this pkgbuild in the bbs https://bbs.archlinux.org/viewtopic.php?pid=848833#p848833

after this install indicator-sound

i update the pkgbuild

arriagga commented on 2010-11-04 11:36

I get this error (also ido does not compile)

configure: error: Package requirements (gtk+-2.0 >= 2.12
indicator >= 0.3.6
dbusmenu-gtk >= 0.2.2
libido-0.1 >= 0.1.11) were not met:

No package 'libido-0.1' found

Consider adjusting the PKG_CONFIG_PATH environment variable if you
installed software in a non-standard prefix.