Package Details: indicator-sysmonitor-appindicator-git r108.5062118-1

Git Clone URL: https://aur.archlinux.org/indicator-sysmonitor-git.git (read-only, click to copy)
Package Base: indicator-sysmonitor-git
Description: An Application Indicator showing cpu temperature, memory, network speed, cpu usage, public IP address and internet connection status; appindicator version
Upstream URL: https://github.com/fossfreedom/indicator-sysmonitor
Licenses: GPL3
Conflicts: indicator-sysmonitor, indicator-sysmonitor-appindicator
Provides: indicator-sysmonitor, indicator-sysmonitor-appindicator
Submitter: coderobe
Maintainer: homerhsing
Last Packager: homerhsing
Votes: 4
Popularity: 0.019990
First Submitted: 2018-01-30 12:24
Last Updated: 2020-07-11 03:29

Latest Comments

coderobe commented on 2020-07-11 13:16

@yochananmarqos

this package is not inventing new package names, it has always been called this, in accordance with upstream, fyi

homerhsing commented on 2020-07-11 03:48

Neither Ubuntu nor Debian has officially adopted that alternative package name.

yochananmarqos commented on 2020-07-11 03:35

@homerhsing: It's not my "proposed alternative package name", it's the name of the Debian package. See the link in my last post. Expand 'indicator-sysmonitor - 0.8.3' and you'll see 'budgie-sysmonitor-applet_0.8.3_all.deb'.

You're inventing new package names when there's no need.

homerhsing commented on 2020-07-11 02:51

Thanks for your suggestion.

The current package name is based off of upstream repo name indicator-sysmonitor.

My concern with the alternative package name budgie-sysmonitor-applet is that alternative package name happens to be as same as (minus a dash) a totally different upstream repo

yochananmarqos commented on 2020-07-10 20:06

The Budgie desktop applet is called budgie-sysmonitor-applet, see the packages on Launchpad.

Improved PKGBUILD.

coderobe commented on 2018-12-01 20:19

this is a split package, pick one to install.

tastyminerals commented on 2018-12-01 20:16

Please fix you package.

loading packages...
resolving dependencies...
looking for conflicting packages...
error: unresolvable package conflicts detected
error: failed to prepare transaction (conflicting dependencies)
:: indicator-sysmonitor-appindicator-git and indicator-sysmonitor-budgie-git are in conflict

coderobe commented on 2018-07-17 00:41

@attila123 Ah yes, my patch has been merged by upstream. Should be fixed now.

attila123 commented on 2018-07-15 12:03

Hi, Patching the Makefile fails:

==> Starting prepare()...
patching file Makefile
Hunk #1 FAILED at 1.
1 out of 1 hunk FAILED -- saving rejects to file Makefile.rej
patching file Makefile
Hunk #1 FAILED at 4.
1 out of 1 hunk FAILED -- saving rejects to file Makefile.rej
patching file Makefile
Reversed (or previously applied) patch detected!  Assume -R? [n]