Package Details: influxdb-bin 1.8.9-1

Git Clone URL: https://aur.archlinux.org/influxdb-bin.git (read-only, click to copy)
Package Base: influxdb-bin
Description: An open source agent for collecting metrics and data on the system; Binary release
Upstream URL: https://github.com/influxdata/influxdb
Licenses: MIT
Conflicts: influxdb
Submitter: entertainyou
Maintainer: entertainyou
Last Packager: entertainyou
Votes: 2
Popularity: 0.72
First Submitted: 2017-10-26 03:40
Last Updated: 2021-09-29 18:34

Latest Comments

entertainyou commented on 2021-09-29 18:34

@Splork I've upgraded to 1.8.9, can look into rename later.

Splork commented on 2021-09-29 09:16

I think it's useful to keep a package of the pre-2.0 influxdb around for compatibility sake, but maybe under a different name like influxdb-legacy or something like that.

Also, would you update to 1.8.9?

entertainyou commented on 2021-02-11 13:25

@probackup-nl There is influxdb2-bin already https://aur.archlinux.org/packages/influxdb2-bin/, maybe try that.

probackup-nl commented on 2021-02-10 17:39

@entertainyou I am using aarch64.

entertainyou commented on 2021-02-09 18:31

@probackup-nl I've upgraded to 1.8.4. You should switch to use influxdb in the community repo if you are using x86_64 though.

probackup-nl commented on 2021-02-07 22:41

Please update for Influxdb version 1.8.4.

entertainyou commented on 2018-01-16 07:55

@eggze the issue is fixed, thanks for reporting the problem

eggze commented on 2018-01-16 07:36

I cannot install the package after the latest update, there is this error:

install: cannot stat 'usr/bin/influxd': No such file or directory
==> ERROR: A failure occurred in package().
    Aborting...